# Kibana Server is getting restarted when adding index based Search engine

**URL:** <https://discuss.elastic.co/t/kibana-server-is-getting-restarted-when-adding-index-based-search-engine/332725>\
**Category:** Elastic Search\
**Tags:** elastic-app-search\
**Created:** [May 6, 2023, 7:49pm UTC](https://discuss.elastic.co/t/kibana-server-is-getting-restarted-when-adding-index-based-search-engine/332725 "2023-05-06T19:49:31Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![Disha\_Bodade](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/disha_bodade/32/84522_2.png) [@Disha\_Bodade](https://discuss.elastic.co/u/Disha_Bodade)\
**Post date:** [May 6, 2023, 7:49pm UTC](https://discuss.elastic.co/t/kibana-server-is-getting-restarted-when-adding-index-based-search-engine/332725/1 "2023-05-06T19:49:31Z")

</div>

We have big elastic cluster with 48 data nodes, 3 master nodes  
Arround 20000 shards in cluster.

Now As per new requirement, I have setup enterprise search and crawled data with elastic web crawler.

When I am trying to add index based search engine, kibana is unable to load indices list and exited/restarted with error "unexpected error occurred".

What could be the reason.  
I checked memory and CPU usage seems normal.

Please let me know any suggestions.

Thanks  
Disha

---

<div class="post-metadata">

**Author:** ![ropc](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/ropc/32/47022_2.png) [@ropc](https://discuss.elastic.co/u/ropc)\
**Post date:** [May 7, 2023, 5:13am UTC](https://discuss.elastic.co/t/kibana-server-is-getting-restarted-when-adding-index-based-search-engine/332725/2 "2023-05-07T05:13:01Z")

</div>

@Disha_Bodade - Let's continue our discussion in the support case you have just opened 🙂

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [June 4, 2023, 5:13am UTC](https://discuss.elastic.co/t/kibana-server-is-getting-restarted-when-adding-index-based-search-engine/332725/3 "2023-06-04T05:13:02Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
