# Kibana server is not ready-- clean new install

**URL:** <https://discuss.elastic.co/t/kibana-server-is-not-ready-clean-new-install/228709>\
**Category:** Kibana\
**Created:** [April 19, 2020, 8:14am UTC](https://discuss.elastic.co/t/kibana-server-is-not-ready-clean-new-install/228709 "2020-04-19T08:14:01Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![x0rcist](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/x0rcist/32/66605_2.png) [@x0rcist](https://discuss.elastic.co/u/x0rcist)\
**Post date:** [April 19, 2020, 8:14am UTC](https://discuss.elastic.co/t/kibana-server-is-not-ready-clean-new-install/228709/1 "2020-04-19T08:14:01Z")

</div>

Hi,

I followed this post [https://www.lahilabs.com/2020/01/02/how-to-install-elk-siem-for-beginners-complete-guide/](https://www.lahilabs.com/2020/01/02/how-to-install-elk-siem-for-beginners-complete-guide/)

I have running elastic

curl localhost:9200  
{  
"name" : "vultr.guest",  
"cluster\_name" : "elasticsearch",  
"cluster\_uuid" : "_na_",  
"version" : {  
"number" : "7.6.2",  
"build\_flavor" : "default",  
"build\_type" : "deb",  
"build\_hash" : "ef48eb35cf30adf4db14086e8aabd07ef6fb113f",  
"build\_date" : "2020-03-26T06:34:37.794943Z",  
"build\_snapshot" : false,  
"lucene\_version" : "8.4.0",  
"minimum\_wire\_compatibility\_version" : "6.8.0",  
"minimum\_index\_compatibility\_version" : "6.0.0-beta1"  
},  
"tagline" : "You Know, for Search"  
}

* * *

but for Kibana when run

curl localhost:5601

Kibana server is not ready

--- when run status

service kibana status  
● kibana.service - Kibana  
Loaded: loaded (/etc/systemd/system/kibana.service; disabled; vendor preset: enabled)  
Active: active (running) since Sun 2020-04-19 07:45:54 UTC; 25min ago  
Main PID: 10430 (node)  
Tasks: 11 (limit: 2317)  
CGroup: /system.slice/kibana.service  
└─10430 /usr/share/kibana/bin/../node/bin/node /usr/share/kibana/bin/../src/cli -c /etc/kibana/kibana.yml

Apr 19 07:48:32 vultr.guest kibana[10430]: {"type":"log","@timestamp":"2020-04-19T07:48:32Z","tags":["warning","elasticsearch","admin"],"pid":10430,"message":"Unable to revive connection: [http://0.0.0.0:9200/](http://0.0.0.0:9200/)"}  
Apr 19 07:48:32 vultr.guest kibana[10430]: {"type":"log","@timestamp":"2020-04-19T07:48:32Z","tags":["warning","elasticsearch","admin"],"pid":10430,"message":"No living connections"}  
Apr 19 07:48:35 vultr.guest kibana[10430]: {"type":"log","@timestamp":"2020-04-19T07:48:35Z","tags":["warning","elasticsearch","admin"],"pid":10430,"message":"Unable to revive connection: [http://0.0.0.0:9200/](http://0.0.0.0:9200/)"}  
Apr 19 07:48:35 vultr.guest kibana[10430]: {"type":"log","@timestamp":"2020-04-19T07:48:35Z","tags":["warning","elasticsearch","admin"],"pid":10430,"message":"No living connections"}  
Apr 19 07:48:37 vultr.guest kibana[10430]: {"type":"log","@timestamp":"2020-04-19T07:48:37Z","tags":["warning","elasticsearch","admin"],"pid":10430,"message":"Unable to revive connection: [http://0.0.0.0:9200/](http://0.0.0.0:9200/)"}  
Apr 19 07:48:37 vultr.guest kibana[10430]: {"type":"log","@timestamp":"2020-04-19T07:48:37Z","tags":["warning","elasticsearch","admin"],"pid":10430,"message":"No living connections"}  
Apr 19 07:48:40 vultr.guest kibana[10430]: {"type":"log","@timestamp":"2020-04-19T07:48:40Z","tags":["warning","elasticsearch","admin"],"pid":10430,"message":"Unable to revive connection: [http://0.0.0.0:9200/](http://0.0.0.0:9200/)"}  
Apr 19 07:48:40 vultr.guest kibana[10430]: {"type":"log","@timestamp":"2020-04-19T07:48:40Z","tags":["warning","elasticsearch","admin"],"pid":10430,"message":"No living connections"}  
Apr 19 07:48:42 vultr.guest kibana[10430]: {"type":"log","@timestamp":"2020-04-19T07:48:42Z","tags":["info","savedobjects-service"],"pid":10430,"message":"Starting saved objects migrations"}  
Apr 19 07:49:12 vultr.guest kibana[10430]: {"type":"log","@timestamp":"2020-04-19T07:49:12Z","tags":["warning","savedobjects-service"],"pid":10430,"message":"Unable to connect to Elasticsearch. Error: Request Timeout after 30000ms"}  
root@vultr:/var/log/elasticsearch#

* * *

My kibana setting is

 ![Screen Shot 2020-04-19 at 6.12.41 pm](https://us1.discourse-cdn.com/elastic/original/3X/b/2/b20982f7af85e2825248597a28763cb513f3495f.png)

Any advise what am I doing wrong here?

---

<div class="post-metadata">

**Author:** ![LizaD](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/lizad/32/51074_2.png) [@LizaD](https://discuss.elastic.co/u/LizaD)\
**Post date:** [April 22, 2020, 2:32am UTC](https://discuss.elastic.co/t/kibana-server-is-not-ready-clean-new-install/228709/2 "2020-04-22T02:32:46Z")

</div>

Hi @x0rcist,

Welcome to our community! I would recommend using our getting started guide 🙂 [https://www.elastic.co/guide/en/elastic-stack-get-started/current/get-started-elastic-stack.html](https://www.elastic.co/guide/en/elastic-stack-get-started/current/get-started-elastic-stack.html)

Are both Kibana and Elasticsearch running in the same VM? What do you have set for your `network.host` in elasticsearch.yml?

Thanks!  
Liza

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [May 20, 2020, 2:32am UTC](https://discuss.elastic.co/t/kibana-server-is-not-ready-clean-new-install/228709/3 "2020-05-20T02:32:56Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
