# Kibana server is not ready yet 8.5

**URL:** https://discuss.elastic.co/t/kibana-server-is-not-ready-yet-8-5/319786
**Category:** Kibana
**Created:** [November 25, 2022, 5:36am UTC](https://discuss.elastic.co/t/kibana-server-is-not-ready-yet-8-5/319786 "2022-11-25T05:36:12Z")
**Posts on this page:** 9
**Page:** 1

<div class="post-metadata">

### Author: ![theacodes](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/theacodes/32/113779_2.png) [@theacodes](https://discuss.elastic.co/u/theacodes)
#### Post date: [November 25, 2022, 5:36am UTC](https://discuss.elastic.co/t/kibana-server-is-not-ready-yet-8-5/319786/1 "2022-11-25T05:36:12Z")

</div>

I was using ELK 8.4 and everything was working fine until I saw pending updates on the server which included Elastic and Kibana 8.5 updates.

AND after upgrading both services are in active running status but kibana giving this error

> Kibana server is not ready yet

I'm clueless, please help  
@warkolm where you at sir?

---

<div class="post-metadata">

### Author: ![Rios](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/rios/32/95745_2.png) [@Rios](https://discuss.elastic.co/u/Rios)
#### Post date: [November 25, 2022, 5:43am UTC](https://discuss.elastic.co/t/kibana-server-is-not-ready-yet-8-5/319786/2 "2022-11-25T05:43:35Z")

</div>

Check kibana.log

---

<div class="post-metadata">

### Author: ![theacodes](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/theacodes/32/113779_2.png) [@theacodes](https://discuss.elastic.co/u/theacodes)
#### Post date: [November 25, 2022, 5:45am UTC](https://discuss.elastic.co/t/kibana-server-is-not-ready-yet-8-5/319786/3 "2022-11-25T05:45:30Z")

</div>

kibana.log

```auto
{"service":{"node":{"roles":["background_tasks","ui"]}},"ecs":{"version":"8.4.0"},"@timestamp":"2022-11-25T05:39:35.557+00:00","message":"[.kibana] Action failed with '[index_not_green_timeout] Timeout waiting for the status of the [.kibana_8.5.2_001] index to become 'green' Refer to https://www.elastic.co/guide/en/kibana/8.5/resolve-migrations-failures.html#_repeated_time_out_requests_that_eventually_fail for information on how to resolve the issue.'. Retrying attempt 6 in 64 seconds.","log":{"level":"ERROR","logger":"savedobjects-service"},"process":{"pid":379240},"span":{"id":"7452fb00be3a3b05"},"trace":{"id":"0b622131af55e74c98b30aad9dac10aa"}}
{"service":{"node":{"roles":["background_tasks","ui"]}},"ecs":{"version":"8.4.0"},"@timestamp":"2022-11-25T05:39:35.558+00:00","message":"[.kibana] CLONE_TEMP_TO_TARGET -> CLONE_TEMP_TO_TARGET. took: 107570ms.","log":{"level":"INFO","logger":"savedobjects-service"},"process":{"pid":379240},"span":{"id":"7452fb00be3a3b05"},"trace":{"id":"0b622131af55e74c98b30aad9dac10aa"}}
{"service":{"node":{"roles":["background_tasks","ui"]}},"ecs":{"version":"8.4.0"},"@timestamp":"2022-11-25T05:41:57.482+00:00","message":"[.kibana_task_manager] Action failed with '[index_not_green_timeout] Timeout waiting for the status of the [.kibana_task_manager_8.5.2_001] index to become 'green' Refer to https://www.elastic.co/guide/en/kibana/8.5/resolve-migrations-failures.html#_repeated_time_out_requests_that_eventually_fail for information on how to resolve the issue.'. Retrying attempt 7 in 64 seconds.","log":{"level":"ERROR","logger":"savedobjects-service"},"process":{"pid":379240},"span":{"id":"7452fb00be3a3b05"},"trace":{"id":"0b622131af55e74c98b30aad9dac10aa"}}
{"service":{"node":{"roles":["background_tasks","ui"]}},"ecs":{"version":"8.4.0"},"@timestamp":"2022-11-25T05:41:57.482+00:00","message":"[.kibana_task_manager] CLONE_TEMP_TO_TARGET -> CLONE_TEMP_TO_TARGET. took: 141928ms.","log":{"level":"INFO","logger":"savedobjects-service"},"process":{"pid":379240},"span":{"id":"7452fb00be3a3b05"},"trace":{"id":"0b622131af55e74c98b30aad9dac10aa"}}
{"service":{"node":{"roles":["background_tasks","ui"]}},"ecs":{"version":"8.4.0"},"@timestamp":"2022-11-25T05:41:57.486+00:00","message":"[.kibana] Action failed with '[index_not_green_timeout] Timeout waiting for the status of the [.kibana_8.5.2_001] index to become 'green' Refer to https://www.elastic.co/guide/en/kibana/8.5/resolve-migrations-failures.html#_repeated_time_out_requests_that_eventually_fail for information on how to resolve the issue.'. Retrying attempt 7 in 64 seconds.","log":{"level":"ERROR","logger":"savedobjects-service"},"process":{"pid":379240},"span":{"id":"7452fb00be3a3b05"},"trace":{"id":"0b622131af55e74c98b30aad9dac10aa"}}
{"service":{"node":{"roles":["background_tasks","ui"]}},"ecs":{"version":"8.4.0"},"@timestamp":"2022-11-25T05:41:57.486+00:00","message":"[.kibana] CLONE_TEMP_TO_TARGET -> CLONE_TEMP_TO_TARGET. took: 141929ms.","log":{"level":"INFO","logger":"savedobjects-service"},"process":{"pid":379240},"span":{"id":"7452fb00be3a3b05"},"trace":{"id":"0b622131af55e74c98b30aad9dac10aa"}}
{"service":{"node":{"roles":["background_tasks","ui"]}},"ecs":{"version":"8.4.0"},"@timestamp":"2022-11-25T05:44:05.906+00:00","message":"[.kibana_task_manager] Action failed with '[index_not_green_timeout] Timeout waiting for the status of the [.kibana_task_manager_8.5.2_001] index to become 'green' Refer to https://www.elastic.co/guide/en/kibana/8.5/resolve-migrations-failures.html#_repeated_time_out_requests_that_eventually_fail for information on how to resolve the issue.'. Retrying attempt 8 in 64 seconds.","log":{"level":"ERROR","logger":"savedobjects-service"},"process":{"pid":379240},"span":{"id":"7452fb00be3a3b05"},"trace":{"id":"0b622131af55e74c98b30aad9dac10aa"}}
{"service":{"node":{"roles":["background_tasks","ui"]}},"ecs":{"version":"8.4.0"},"@timestamp":"2022-11-25T05:44:05.907+00:00","message":"[.kibana_task_manager] CLONE_TEMP_TO_TARGET -> CLONE_TEMP_TO_TARGET. took: 128424ms.","log":{"level":"INFO","logger":"savedobjects-service"},"process":{"pid":379240},"span":{"id":"7452fb00be3a3b05"},"trace":{"id":"0b622131af55e74c98b30aad9dac10aa"}}
{"service":{"node":{"roles":["background_tasks","ui"]}},"ecs":{"version":"8.4.0"},"@timestamp":"2022-11-25T05:44:05.909+00:00","message":"[.kibana] Action failed with '[index_not_green_timeout] Timeout waiting for the status of the [.kibana_8.5.2_001] index to become 'green' Refer to https://www.elastic.co/guide/en/kibana/8.5/resolve-migrations-failures.html#_repeated_time_out_requests_that_eventually_fail for information on how to resolve the issue.'. Retrying attempt 8 in 64 seconds.","log":{"level":"ERROR","logger":"savedobjects-service"},"process":{"pid":379240},"span":{"id":"7452fb00be3a3b05"},"trace":{"id":"0b622131af55e74c98b30aad9dac10aa"}}
{"service":{"node":{"roles":["background_tasks","ui"]}},"ecs":{"version":"8.4.0"},"@timestamp":"2022-11-25T05:44:05.909+00:00","message":"[.kibana] CLONE_TEMP_TO_TARGET -> CLONE_TEMP_TO_TARGET. took: 128423ms.","log":{"level":"INFO","logger":"savedobjects-service"},"process":{"pid":379240},"span":{"id":"7452fb00be3a3b05"},"trace":{"id":"0b622131af55e74c98b30aad9dac10aa"}}

```

---

<div class="post-metadata">

### Author: ![Rios](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/rios/32/95745_2.png) [@Rios](https://discuss.elastic.co/u/Rios)
#### Post date: [November 25, 2022, 5:55am UTC](https://discuss.elastic.co/t/kibana-server-is-not-ready-yet-8-5/319786/4 "2022-11-25T05:55:10Z")

</div>

_Timeout waiting for the status_

Do you have enough disk space? Is your ES stable?

---

<div class="post-metadata">

### Author: ![theacodes](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/theacodes/32/113779_2.png) [@theacodes](https://discuss.elastic.co/u/theacodes)
#### Post date: [November 25, 2022, 6:01am UTC](https://discuss.elastic.co/t/kibana-server-is-not-ready-yet-8-5/319786/5 "2022-11-25T06:01:38Z")

</div>

When last time ELK was running properly, disk storage used was 91%  
and then IT updated the server and since yesterday I'm unable to start ELK

elastic 9200 shows this

````auto
  "cluster_name" : "elasticsearch",
  "cluster_uuid" : " *******",
  "version" : {
    "number" : "8.5.2",
    "build_flavor" : "default",
    "build_type" : "deb",
    "build_hash" : " *********",
    "build_date" : "2022-11-17T18:56:17.538630285Z",
    "build_snapshot" : false,
    "lucene_version" : "9.4.1",
    "minimum_wire_compatibility_version" : "7.17.0",
    "minimum_index_compatibility_version" : "7.0.0"
  },
  "tagline" : "You Know, for Search"
}```

and kibana url shows

Kibana server is not ready yet.
````

---

<div class="post-metadata">

### Author: ![Rios](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/rios/32/95745_2.png) [@Rios](https://discuss.elastic.co/u/Rios)
#### Post date: [November 25, 2022, 9:17am UTC](https://discuss.elastic.co/t/kibana-server-is-not-ready-yet-8-5/319786/6 "2022-11-25T09:17:55Z")

</div>

Not enough disk space. Keep it below 85%

---

<div class="post-metadata">

### Author: ![theacodes](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/theacodes/32/113779_2.png) [@theacodes](https://discuss.elastic.co/u/theacodes)
#### Post date: [November 25, 2022, 10:06am UTC](https://discuss.elastic.co/t/kibana-server-is-not-ready-yet-8-5/319786/7 "2022-11-25T10:06:17Z")

</div>

Yea I did some R and D and deleted some old indices via post request and freed some storage which actually started the kibana UI and now when I'm trying to access the fleet section I'm getting this error

 ![firefox_p0rc31LMlX](https://us1.discourse-cdn.com/elastic/original/3X/6/0/60f63397a08d91c05a681ae63d38bd9acfce27db.png)

except this all other tabs are working and logs are also coming via elastic agent

---

<div class="post-metadata">

### Author: ![warkolm](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/warkolm/32/39224_2.png) [@warkolm](https://discuss.elastic.co/u/warkolm)
#### Post date: [November 29, 2022, 1:05am UTC](https://discuss.elastic.co/t/kibana-server-is-not-ready-yet-8-5/319786/8 "2022-11-29T01:05:57Z")

</div>

> [@theacodes](#):
>
> @warkolm where you at sir?

Please don't @ people that aren't already helping 🙂

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [December 27, 2022, 1:06am UTC](https://discuss.elastic.co/t/kibana-server-is-not-ready-yet-8-5/319786/9 "2022-12-27T01:06:35Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
