# Kibana server not ready after update to 7.15

**URL:** https://discuss.elastic.co/t/kibana-server-not-ready-after-update-to-7-15/286509
**Category:** Kibana
**Created:** [October 12, 2021, 1:48pm UTC](https://discuss.elastic.co/t/kibana-server-not-ready-after-update-to-7-15/286509 "2021-10-12T13:48:58Z")
**Posts on this page:** 7
**Page:** 1

<div class="post-metadata">

### Author: ![someone83](https://avatars.discourse-cdn.com/v4/letter/s/91b2a8/32.png) [@someone83](https://discuss.elastic.co/u/someone83)
#### Post date: [October 12, 2021, 1:48pm UTC](https://discuss.elastic.co/t/kibana-server-not-ready-after-update-to-7-15/286509/1 "2021-10-12T13:48:58Z")

</div>

I upgraded my ELK-Stack from 7.14 to 7.15. There are two Elasticsearch nodes (1 hot / 1 warm) and a kibana server.  
From the kibana server on the web-interface i get just the message "Kibana server is not ready yet" and in the logs from kibana after a while from starting kibana I have this messages:

```auto
{"type":"log","@timestamp":"2021-10-12T15:12:32+02:00","tags":["error","savedobjects-service"],"pid":649,"message":"[.kibana_task_manager] Action failed with 'Request timed out'. Retrying attempt 2 in 4 seconds."}
{"type":"log","@timestamp":"2021-10-12T15:12:32+02:00","tags":["info","savedobjects-service"],"pid":649,"message":"[.kibana_task_manager] REINDEX_SOURCE_TO_TEMP_INDEX_BULK -> REINDEX_SOURCE_TO_TEMP_INDEX_BULK. took: 122022ms."}
{"type":"log","@timestamp":"2021-10-12T15:12:32+02:00","tags":["error","savedobjects-service"],"pid":649,"message":"[.kibana] Action failed with 'Request timed out'. Retrying attempt 2 in 4 seconds."}
{"type":"log","@timestamp":"2021-10-12T15:12:32+02:00","tags":["info","savedobjects-service"],"pid":649,"message":"[.kibana] REINDEX_SOURCE_TO_TEMP_INDEX_BULK -> REINDEX_SOURCE_TO_TEMP_INDEX_BULK. took: 122156ms."}

```

Can you help me to fix this issue?

Regards  
Peter

---

<div class="post-metadata">

### Author: ![tiagocosta](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/tiagocosta/32/40045_2.png) [@tiagocosta](https://discuss.elastic.co/u/tiagocosta)
#### Post date: [October 15, 2021, 3:34pm UTC](https://discuss.elastic.co/t/kibana-server-not-ready-after-update-to-7-15/286509/2 "2021-10-15T15:34:52Z")

</div>

Hi,

Could you please restart kibana and share the complete logs after giving it some time to initialise after the upgrade action?

Cheers

---

<div class="post-metadata">

### Author: ![someone83](https://avatars.discourse-cdn.com/v4/letter/s/91b2a8/32.png) [@someone83](https://discuss.elastic.co/u/someone83)
#### Post date: [October 18, 2021, 7:19am UTC](https://discuss.elastic.co/t/kibana-server-not-ready-after-update-to-7-15/286509/3 "2021-10-18T07:19:13Z")

</div>

Thank you for the response.  
In the meantime i've found the problem. My Elasticsearch node had a diskusage of 90% and had a warning because of this. After expanding the disk everything was fine again.

---

<div class="post-metadata">

### Author: ![dragoljub](https://avatars.discourse-cdn.com/v4/letter/d/2acd7d/32.png) [@dragoljub](https://discuss.elastic.co/u/dragoljub)
#### Post date: [November 8, 2021, 9:37am UTC](https://discuss.elastic.co/t/kibana-server-not-ready-after-update-to-7-15/286509/4 "2021-11-08T09:37:29Z")

</div>

Hi guys, I have the same problem, although my Disk usage shows enough space.

Can someone pls help?

Thanks,  
Drago

 ![08-11-_2021_10-34-56](https://us1.discourse-cdn.com/elastic/original/3X/1/d/1dfaa797d269867caa02136167b89140e6aa442a.png)

---

<div class="post-metadata">

### Author: ![dragoljub](https://avatars.discourse-cdn.com/v4/letter/d/2acd7d/32.png) [@dragoljub](https://discuss.elastic.co/u/dragoljub)
#### Post date: [November 8, 2021, 9:39am UTC](https://discuss.elastic.co/t/kibana-server-not-ready-after-update-to-7-15/286509/5 "2021-11-08T09:39:01Z")

</div>

BTW, the logs from Kibana:

{"type":"log","@timestamp":"2021-11-08T09:20:51+00:00","tags":["error","savedobjects-service"],"pid":1545348,"message":"[.kibana\_task\_manager] Action failed with 'Request timed out'. Retr  
ying attempt 1 in 2 seconds."}  
{"type":"log","@timestamp":"2021-11-08T09:20:51+00:00","tags":["error","savedobjects-service"],"pid":1545348,"message":"[.kibana] Action failed with 'Request timed out'. Retrying attempt  
1 in 2 seconds."}  
{"type":"log","@timestamp":"2021-11-08T09:22:53+00:00","tags":["error","savedobjects-service"],"pid":1545348,"message":"[.kibana\_task\_manager] Action failed with 'Request timed out'. Retr  
ying attempt 2 in 4 seconds."}  
{"type":"log","@timestamp":"2021-11-08T09:22:53+00:00","tags":["error","savedobjects-service"],"pid":1545348,"message":"[.kibana] Action failed with 'Request timed out'. Retrying attempt  
2 in 4 seconds."}  
{"type":"log","@timestamp":"2021-11-08T09:24:57+00:00","tags":["error","savedobjects-service"],"pid":1545348,"message":"[.kibana\_task\_manager] Action failed with 'Request timed out'. Retr  
ying attempt 3 in 8 seconds."}  
{"type":"log","@timestamp":"2021-11-08T09:24:58+00:00","tags":["error","savedobjects-service"],"pid":1545348,"message":"[.kibana] Action failed with 'Request timed out'. Retrying attempt  
3 in 8 seconds."}  
{"type":"log","@timestamp":"2021-11-08T09:27:05+00:00","tags":["error","savedobjects-service"],"pid":1545348,"message":"[.kibana\_task\_manager] Action failed with 'Request timed out'. Retr  
ying attempt 4 in 16 seconds."}  
{"type":"log","@timestamp":"2021-11-08T09:27:06+00:00","tags":["error","savedobjects-service"],"pid":1545348,"message":"[.kibana] Action failed with 'Request timed out'. Retrying attempt  
4 in 16 seconds."}  
{"type":"log","@timestamp":"2021-11-08T09:29:21+00:00","tags":["error","savedobjects-service"],"pid":1545348,"message":"[.kibana\_task\_manager] Action failed with 'Request timed out'. Retr  
ying attempt 5 in 32 seconds."}  
{"type":"log","@timestamp":"2021-11-08T09:29:22+00:00","tags":["error","savedobjects-service"],"pid":1545348,"message":"[.kibana] Action failed with 'Request timed out'. Retrying attempt  
5 in 32 seconds."}  
{"type":"log","@timestamp":"2021-11-08T09:31:53+00:00","tags":["error","savedobjects-service"],"pid":1545348,"message":"[.kibana\_task\_manager] Action failed with 'Request timed out'. Retr  
ying attempt 6 in 64 seconds."}  
{"type":"log","@timestamp":"2021-11-08T09:31:54+00:00","tags":["error","savedobjects-service"],"pid":1545348,"message":"[.kibana] Action failed with 'Request timed out'. Retrying attempt  
6 in 64 seconds."}  
{"type":"log","@timestamp":"2021-11-08T09:34:57+00:00","tags":["error","savedobjects-service"],"pid":1545348,"message":"[.kibana\_task\_manager] Action failed with 'Request timed out'. Retr  
ying attempt 7 in 64 seconds."}  
{"type":"log","@timestamp":"2021-11-08T09:34:58+00:00","tags":["error","savedobjects-service"],"pid":1545348,"message":"[.kibana] Action failed with 'Request timed out'. Retrying attempt  
7 in 64 seconds."}  
{"type":"log","@timestamp":"2021-11-08T09:38:01+00:00","tags":["error","savedobjects-service"],"pid":1545348,"message":"[.kibana\_task\_manager] Action failed with 'Request timed out'. Retr  
ying attempt 8 in 64 seconds."}  
{"type":"log","@timestamp":"2021-11-08T09:38:03+00:00","tags":["error","savedobjects-service"],"pid":1545348,"message":"[.kibana] Action failed with 'Request timed out'. Retrying attempt  
8 in 64 seconds."}

---

<div class="post-metadata">

### Author: ![dragoljub](https://avatars.discourse-cdn.com/v4/letter/d/2acd7d/32.png) [@dragoljub](https://discuss.elastic.co/u/dragoljub)
#### Post date: [November 8, 2021, 12:13pm UTC](https://discuss.elastic.co/t/kibana-server-not-ready-after-update-to-7-15/286509/6 "2021-11-08T12:13:55Z")

</div>

It has been solved, it was disabled shard allocation that has caused kibana not to start....

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [December 6, 2021, 12:14pm UTC](https://discuss.elastic.co/t/kibana-server-not-ready-after-update-to-7-15/286509/7 "2021-12-06T12:14:04Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
