# Kibana Service Failed to start

**URL:** https://discuss.elastic.co/t/kibana-service-failed-to-start/191702
**Category:** Kibana
**Created:** [July 22, 2019, 7:06pm UTC](https://discuss.elastic.co/t/kibana-service-failed-to-start/191702 "2019-07-22T19:06:32Z")
**Posts on this page:** 1
**Showing post:** 13

<div class="post-metadata">

### Author: ![jbudz](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/jbudz/32/45922_2.png) [@jbudz](https://discuss.elastic.co/u/jbudz)
#### Post date: [July 23, 2019, 5:38pm UTC](https://discuss.elastic.co/t/kibana-service-failed-to-start/191702/13 "2019-07-23T17:38:56Z")

</div>

cool. this is usually caused by installing a plugin as root. it's a tough fix on the kibana side and something we're working on.

in the interim we usually recommend installing plugins as the kibana user `sudo -u kibana bin/kibana-plugin install...`

you can fix this in the meantime with `sudo chmown kibana:kibana /usr/share/kibana/optimize/.babelcache.json`

---

_[View the full topic](https://discuss.elastic.co/t/kibana-service-failed-to-start/191702)._
