# Kibana start fail with the error \[ERROR\]\[savedobjects-service\] \[.kibana\_task\_manager\] Action failed with 'security\_exception

**URL:** <https://discuss.elastic.co/t/kibana-start-fail-with-the-error-error-savedobjects-service-kibana-task-manager-action-failed-with-security-exception/300286>\
**Category:** Kibana\
**Created:** [March 22, 2022, 7:48am UTC](https://discuss.elastic.co/t/kibana-start-fail-with-the-error-error-savedobjects-service-kibana-task-manager-action-failed-with-security-exception/300286 "2022-03-22T07:48:09Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![jack\_jack](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/jack_jack/32/101395_2.png) [@jack\_jack](https://discuss.elastic.co/u/jack_jack)\
**Post date:** [March 22, 2022, 7:48am UTC](https://discuss.elastic.co/t/kibana-start-fail-with-the-error-error-savedobjects-service-kibana-task-manager-action-failed-with-security-exception/300286/1 "2022-03-22T07:48:09Z")

</div>

when i start kibana ,i get the error

```auto
[2022-03-22T07:38:57.371+00:00][INFO][savedobjects-service] [.kibana] UPDATE_TARGET_MAPPINGS -> UPDATE_TARGET_MAPPINGS. took: 32015ms.
[2022-03-22T07:38:57.372+00:00][ERROR][savedobjects-service] [.kibana_task_manager] Action failed with 'security_exception: [security_exception] Reason: action [indices:admin/mapping/put] is unauthorized for user [elastic] with roles [superuser] on indices [.kibana_task_manager_8.0.0_001], this action is granted by the index privileges [manage,all]'. Retrying attempt 6 in 64 seconds.
[2022-03-22T07:38:57.373+00:00][INFO][savedobjects-service] [.kibana_task_manager] UPDATE_TARGET_MAPPINGS -> UPDATE_TARGET_MAPPINGS. took: 32003ms.
[2022-03-22T07:40:01.376+00:00][ERROR][savedobjects-service] [.kibana] Action failed with 'security_exception: [security_exception] Reason: action [indices:admin/mapping/put] is unauthorized for user [elastic] with roles [superuser] on indices [.kibana_8.0.0_001], this action is granted by the index privileges [manage,all]'. Retrying attempt 7 in 64 seconds.
[2022-03-22T07:40:01.376+00:00][INFO][savedobjects-service] [.kibana] UPDATE_TARGET_MAPPINGS -> UPDATE_TARGET_MAPPINGS. took: 64005ms.
[2022-03-22T07:40:01.377+00:00][ERROR][savedobjects-service] [.kibana_task_manager] Action failed with 'security_exception: [security_exception] Reason: action [indices:admin/mapping/put] is unauthorized for user [elastic] with roles [superuser] on indices [.kibana_task_manager_8.0.0_001], this action is granted by the index privileges [manage,all]'. Retrying attempt 7 in 64 seconds.
[2022-03-22T07:40:01.377+00:00][INFO][savedobjects-service] [.kibana_task_manager] UPDATE_TARGET_MAPPINGS -> UPDATE_TARGET_MAPPINGS. took: 64005ms.

```

is anybody help me?

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [April 19, 2022, 7:48am UTC](https://discuss.elastic.co/t/kibana-start-fail-with-the-error-error-savedobjects-service-kibana-task-manager-action-failed-with-security-exception/300286/2 "2022-04-19T07:48:44Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
