# Kibana startet nicht wegen Portbelegung durch Kibana

**URL:** <https://discuss.elastic.co/t/kibana-startet-nicht-wegen-portbelegung-durch-kibana/218291>\
**Category:** Kibana\
**Tags:** elastic-stack-security, docker\
**Created:** [February 7, 2020, 8:08am UTC](https://discuss.elastic.co/t/kibana-startet-nicht-wegen-portbelegung-durch-kibana/218291 "2020-02-07T08:08:34Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![Samuel\_Assmann](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/samuel_assmann/32/47551_2.png) [@Samuel\_Assmann](https://discuss.elastic.co/u/Samuel_Assmann)\
**Post date:** [February 7, 2020, 8:08am UTC](https://discuss.elastic.co/t/kibana-startet-nicht-wegen-portbelegung-durch-kibana/218291/1 "2020-02-07T08:08:34Z")

</div>

Mein genaues Problem ist:

Ich habe einen ELK\_Stack mit Seachguard, Kibana, Elasticsearch und dem Searchguard-Kibana-Plugin. Jedoch startet Kibana nach dem aufsetzen mit cloudformation nicht.

Ich nutze folgende Versionen:

_ **search-guard-7-7.5.1-40.0.0** _

_ **earch-guard-kibana-plugin-7-7.5.1-40.0.0** _

_ **kibana-7.5.1** _

_ **elasticsearch-7.5.1** _

 ![MicrosoftTeams-image](https://us1.discourse-cdn.com/elastic/original/3X/9/d/9d5e1ac5dcaacc60651d5c12ba8b85a0dc008dbe.png) ![MicrosoftTeams-image (1)](https://us1.discourse-cdn.com/elastic/original/3X/1/4/14021b915b332a95b046889c09ab0690899d175f.png) ![MicrosoftTeams-image (2)](https://us1.discourse-cdn.com/elastic/original/3X/a/6/a62465c2e262e29896fe0222a591f945f5e14fde.png)

Wie kann ich das Problem lösen?

---

<div class="post-metadata">

**Author:** ![rudolf](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/rudolf/32/51200_2.png) [@rudolf](https://discuss.elastic.co/u/rudolf)\
**Post date:** [February 11, 2020, 12:11pm UTC](https://discuss.elastic.co/t/kibana-startet-nicht-wegen-portbelegung-durch-kibana/218291/2 "2020-02-11T12:11:18Z")

</div>

Hi Samuel,

Can you disable the search-guard kibana and elasticsearch plugins to isolate the problem, does it work without these plugins?

From the error logs it seems like Kibana is unable to reach Elasticsearch even though it seems Elasticsearch is listening on the localhost. Your screenshot cut of half of the error message, can you include the full log in text? Is kibana configured to use the correct Elasticsearch host?

In your third screenshot Kibana doesn't get as far as in the first screenshot because it's unable to bind to the port 5601, can you verify that no other Kibana processes are running?

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [March 10, 2020, 12:11pm UTC](https://discuss.elastic.co/t/kibana-startet-nicht-wegen-portbelegung-durch-kibana/218291/3 "2020-03-10T12:11:27Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
