# Kibana unable to start

**URL:** <https://discuss.elastic.co/t/kibana-unable-to-start/357737>\
**Category:** Kibana\
**Created:** [April 18, 2024, 5:12pm UTC](https://discuss.elastic.co/t/kibana-unable-to-start/357737 "2024-04-18T17:12:42Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![Dhia\_Said](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/dhia_said/32/132310_2.png) [@Dhia\_Said](https://discuss.elastic.co/u/Dhia_Said)\
**Post date:** [April 18, 2024, 5:12pm UTC](https://discuss.elastic.co/t/kibana-unable-to-start/357737/1 "2024-04-18T17:12:42Z")

</div>

hello so i downloaded elasticsearch and kibana 8.2.1 on my ubuntu 22.04 machine and whenever i start kibana (i added enrollement token and i edited the yaml file) it just doesn't work and i don't know , it gives me this error

```auto
     Loaded: loaded (/lib/systemd/system/kibana.service; enabled; vendor preset: enabled)

     Active: failed (Result: exit-code) since Thu 2024-04-18 18:00:56 WAT; 7min ago

       Docs: https://www.elastic.co

    Process: 9789 ExecStart=/usr/share/kibana/bin/kibana (code=exited, status=78)

   Main PID: 9789 (code=exited, status=78)

        CPU: 9.004s

Apr 18 18:00:53 ubuntu systemd[1]: kibana.service: Main process exited, code=exited, status=78/CONFIG

Apr 18 18:00:53 ubuntu systemd[1]: kibana.service: Failed with result 'exit-code'.

Apr 18 18:00:53 ubuntu systemd[1]: kibana.service: Consumed 9.004s CPU time.

Apr 18 18:00:56 ubuntu systemd[1]: kibana.service: Scheduled restart job, restart counter is at 3.

Apr 18 18:00:56 ubuntu systemd[1]: Stopped Kibana.

Apr 18 18:00:56 ubuntu systemd[1]: kibana.service: Consumed 9.004s CPU time.

Apr 18 18:00:56 ubuntu systemd[1]: kibana.service: Start request repeated too quickly.

Apr 18 18:00:56 ubuntu systemd[1]: kibana.service: Failed with result 'exit-code'.

Apr 18 18:00:56 ubuntu systemd[1]: Failed to start Kibana.

```

would you please help me how can i solve it ?

---

<div class="post-metadata">

**Author:** ![jsanz](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/jsanz/32/53734_2.png) [@jsanz](https://discuss.elastic.co/u/jsanz)\
**Post date:** [April 30, 2024, 8:49am UTC](https://discuss.elastic.co/t/kibana-unable-to-start/357737/2 "2024-04-30T08:49:36Z")

</div>

Did you solve this? Can you share the actual kibana logs? Have you confirmed Elasticsearch is up and running properly? (using `curl`, Postman, or any other REST client.
