# Kibana4のwebサイトが403エラーになります。

**URL:** <https://discuss.elastic.co/t/kibana4-web-403/50173>\
**Category:** 日本語による質問・議論はこちら\
**Created:** [May 17, 2016, 2:49am UTC](https://discuss.elastic.co/t/kibana4-web-403/50173 "2016-05-17T02:49:30Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![kjtnova](https://avatars.discourse-cdn.com/v4/letter/k/258eb7/32.png) [@kjtnova](https://discuss.elastic.co/u/kjtnova)\
**Post date:** [May 17, 2016, 2:49am UTC](https://discuss.elastic.co/t/kibana4-web-403/50173/1 "2016-05-17T02:49:30Z")

</div>

Elasticserachの構築が終わったため、Kibanaのセットアップを行いました。  
以下を参照しています。

> **[kibana4セットアップ - Qiita](https://qiita.com/nagomu1985/items/82e699dde4f99b2ce417)**
>
> 忘備録
> 
> 【OS】
> 今回はCentOS6.6\_x86\_64版を使用。詳細は以下を参照。
> http://centos.server-manual.com/
> 事前準備
> セットアップに必要なパッケージを事前に設定しておく必要がある。以下を全...

セットアップ後、Kibanaの起動は問題無くできたのですが、  
webサイトにアクセスすると403エラーとなってしまいます。。  
Kibanaディレクトリ配下の権限は全て755となっています。  
所有者は全てrootに変更しています。  
webサイトへはプロキシサーバからリダイレクトでアクセスしています。

構築初心者のため恐縮なのですが、Kibanaが403エラーなる原因が何かありましたら、  
ご教授をいただきたいです。

以上、宜しくお願いいたします。

---

<div class="post-metadata">

**Author:** ![kjtnova](https://avatars.discourse-cdn.com/v4/letter/k/258eb7/32.png) [@kjtnova](https://discuss.elastic.co/u/kjtnova)\
**Post date:** [May 17, 2016, 9:56am UTC](https://discuss.elastic.co/t/kibana4-web-403/50173/2 "2016-05-17T09:56:44Z")

</div>

すみません、Kibanaディレクトリ配下の権限は変更しておりませんでした。  
起動ファイル(/etc/systemd/system/kibana.service)の権限を755にしております。  
また、selinuxは無効にしています。

---

<div class="post-metadata">

**Author:** ![johtani](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/johtani/32/44956_2.png) [@johtani](https://discuss.elastic.co/u/johtani)\
**Post date:** [May 21, 2016, 2:50am UTC](https://discuss.elastic.co/t/kibana4-web-403/50173/3 "2016-05-21T02:50:30Z")

</div>

iptablesとかではないでしょうか？  
あとは、プロキシ関連とか？  
Kibanaのインストールされているマシンで表示しても同様のエラーでしょうか？

---

<div class="post-metadata">

**Author:** ![YuWatanabe](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/yuwatanabe/32/13259_2.png) [@YuWatanabe](https://discuss.elastic.co/u/YuWatanabe)\
**Post date:** [May 26, 2016, 5:33am UTC](https://discuss.elastic.co/t/kibana4-web-403/50173/4 "2016-05-26T05:33:52Z")

</div>

403 Forbidden だと何かの権限でひっかかってそうですね。  
kibanaをsystemd経由ではなく、マニュアル起動に変えて、標準出力に何かエラーが出るか見てみてはどうでしょうか？

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [July 6, 2017, 1:48pm UTC](https://discuss.elastic.co/t/kibana4-web-403/50173/5 "2017-07-06T13:48:06Z")

</div>


