# LDAP Settings Elastic Stack 7.8.0 released

**URL:** https://discuss.elastic.co/t/ldap-settings-elastic-stack-7-8-0-released/240954
**Category:** Elasticsearch
**Tags:** elastic-stack-security
**Created:** [July 13, 2020, 11:03am UTC](https://discuss.elastic.co/t/ldap-settings-elastic-stack-7-8-0-released/240954 "2020-07-13T11:03:47Z")
**Posts on this page:** 2
**Page:** 1

<div class="post-metadata">

### Author: ![S26](https://avatars.discourse-cdn.com/v4/letter/s/d26b3c/32.png) [@S26](https://discuss.elastic.co/u/S26)
#### Post date: [July 13, 2020, 11:03am UTC](https://discuss.elastic.co/t/ldap-settings-elastic-stack-7-8-0-released/240954/1 "2020-07-13T11:03:47Z")

</div>

using below settings ;

xpack.security.enabled: true

xpack:  
security:  
authc:  
realms:  
ldap:  
ldap1:  
order: 0  
url: "ldaps://ldap.example.com:636"  
user\_dn\_templates:  
- "cn={0}, ou=users, o=marketing, dc=example, dc=com"  
- "cn={0}, ou=users, o=engineering, dc=example, dc=com"  
group\_search:  
base\_dn: "dc=example,dc=com"  
files:  
role\_mapping: "d:/elasticsearch/role\_mapping.yml"  
unmapped\_groups\_as\_roles: false

and also i have change the settings in

monitoring:

- "cn=admins,dc=example,dc=com"  
user:
- "cn=users,dc=example,dc=com"
- "cn=admins,dc=example,dc=com"

it is prompting to enter the password, but its not recognising it .

this is the error i am getting it

Authentication to realm ldap1 failed - authenticate failed (Caused by LDAPException(resultCode=49 (invalid credentials), diagnosticMessage='80090308: LdapErr: DSID-0C090442, comment: AcceptSecurityContext error, data 52e

Please advice

Thanks in advance

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [August 10, 2020, 11:04am UTC](https://discuss.elastic.co/t/ldap-settings-elastic-stack-7-8-0-released/240954/2 "2020-08-10T11:04:02Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
