# Login is currently disabled. Administrators should consult the Kibana logs for more details

**URL:** https://discuss.elastic.co/t/login-is-currently-disabled-administrators-should-consult-the-kibana-logs-for-more-details/118828
**Category:** Kibana
**Created:** [February 7, 2018, 11:32am UTC](https://discuss.elastic.co/t/login-is-currently-disabled-administrators-should-consult-the-kibana-logs-for-more-details/118828 "2018-02-07T11:32:44Z")
**Posts on this page:** 9
**Page:** 1

<div class="post-metadata">

### Author: ![Phoeniciak](https://avatars.discourse-cdn.com/v4/letter/p/dbc845/32.png) [@Phoeniciak](https://discuss.elastic.co/u/Phoeniciak)
#### Post date: [February 7, 2018, 11:32am UTC](https://discuss.elastic.co/t/login-is-currently-disabled-administrators-should-consult-the-kibana-logs-for-more-details/118828/1 "2018-02-07T11:32:45Z")

</div>

Hello, after installed x-pack in elasticsearch and kibana, I start both. And I arrived on this error

 ![Screenshot%20at%202018-02-07%2012%3A28%3A07](https://us1.discourse-cdn.com/elastic/original/3X/7/8/784b069aac0f509f88bd4bd4890b89add7c4bd6f.png).

There is kibana's logs.

`log [11:13:58.020] [info][status][plugin:kibana@6.1.3] Status changed from uninitialized to green - Ready log [11:13:58.052] [info][status][plugin:elasticsearch@6.1.3] Status changed from uninitialized to yellow - Waiting for Elasticsearch log [11:13:58.070] [info][status][plugin:xpack_main@6.1.3] Status changed from uninitialized to yellow - Waiting for Elasticsearch log [11:13:58.076] [info][status][plugin:graph@6.1.3] Status changed from uninitialized to yellow - Waiting for Elasticsearch log [11:13:58.083] [error][status][plugin:xpack_main@6.1.3] Status changed from yellow to red - Authentication Exception log [11:13:58.084] [error][status][plugin:graph@6.1.3] Status changed from yellow to red - Authentication Exception log [11:13:58.084] [error][status][plugin:elasticsearch@6.1.3] Status changed from yellow to red - Authentication Exception log [11:13:58.090] [info][status][plugin:monitoring@6.1.3] Status changed from uninitialized to green - Ready log [11:13:58.101] [warning][license][xpack] License information from the X-Pack plugin could not be obtained from Elasticsearch for the [data] cluster. [security_exception] missing authentication token for REST request [/_xpack], with { header={ WWW-Authenticate="Basic realm=\"security\" charset=\"UTF-8\"" } } :: {"path":"/_xpack","statusCode":401,"response":"{\"error\":{\"root_cause\":[{\"type\":\"security_exception\",\"reason\":\"missing authentication token for REST request [/_xpack]\",\"header\":{\"WWW-Authenticate\":\"Basic realm=\\\"security\\\" charset=\\\"UTF-8\\\"\"}}],\"type\":\"security_exception\",\"reason\":\"missing authentication token for REST request [/_xpack]\",\"header\":{\"WWW-Authenticate\":\"Basic realm=\\\"security\\\" charset=\\\"UTF-8\\\"\"}},\"status\":401}","wwwAuthenticateDirective":"Basic realm=\"security\" charset=\"UTF-8\""} log [11:13:58.102] [error][status][plugin:xpack_main@6.1.3] Status changed from red to red - [security_exception] missing authentication token for REST request [/_xpack], with { header={ WWW-Authenticate="Basic realm=\"security\" charset=\"UTF-8\"" } } log [11:13:58.102] [error][status][plugin:graph@6.1.3] Status changed from red to red - [security_exception] missing authentication token for REST request [/_xpack], with { header={ WWW-Authenticate="Basic realm=\"security\" charset=\"UTF-8\"" } } log [11:14:00.299] [warning][reporting] Generating a random key for xpack.reporting.encryptionKey. To prevent pending reports from failing on restart, please set xpack.reporting.encryptionKey in kibana.yml log [11:14:00.303] [error][status][plugin:reporting@6.1.3] Status changed from uninitialized to red - [security_exception] missing authentication token for REST request [/_xpack], with { header={ WWW-Authenticate="Basic realm=\"security\" charset=\"UTF-8\"" } } log [11:14:00.328] [error][status][plugin:security@6.1.3] Status changed from uninitialized to red - [security_exception] missing authentication token for REST request [/_xpack], with { header={ WWW-Authenticate="Basic realm=\"security\" charset=\"UTF-8\"" } } log [11:14:00.330] [warning][security] Generating a random key for xpack.security.encryptionKey. To prevent sessions from being invalidated on restart, please set xpack.security.encryptionKey in kibana.yml log [11:14:00.334] [warning][security] Session cookies will be transmitted over insecure connections. This is not recommended. log [11:14:00.355] [error][status][plugin:searchprofiler@6.1.3] Status changed from uninitialized to red - [security_exception] missing authentication token for REST request [/_xpack], with { header={ WWW-Authenticate="Basic realm=\"security\" charset=\"UTF-8\"" } } log [11:14:00.359] [error][status][plugin:ml@6.1.3] Status changed from uninitialized to red - [security_exception] missing authentication token for REST request [/_xpack], with { header={ WWW-Authenticate="Basic realm=\"security\" charset=\"UTF-8\"" } } log [11:14:00.389] [error][status][plugin:tilemap@6.1.3] Status changed from uninitialized to red - [security_exception] missing authentication token for REST request [/_xpack], with { header={ WWW-Authenticate="Basic realm=\"security\" charset=\"UTF-8\"" } } log [11:14:00.391] [error][status][plugin:watcher@6.1.3] Status changed from uninitialized to red - [security_exception] missing authentication token for REST request [/_xpack], with { header={ WWW-Authenticate="Basic realm=\"security\" charset=\"UTF-8\"" } } log [11:14:00.407] [info][status][plugin:grokdebugger@6.1.3] Status changed from uninitialized to green - Ready log [11:14:00.411] [info][status][plugin:dashboard_mode@6.1.3] Status changed from uninitialized to green - Ready log [11:14:00.418] [error][status][plugin:logstash@6.1.3] Status changed from uninitialized to red - [security_exception] missing authentication token for REST request [/_xpack], with { header={ WWW-Authenticate="Basic realm=\"security\" charset=\"UTF-8\"" } } log [11:14:00.438] [info][status][plugin:apm@6.1.3] Status changed from uninitialized to green - Ready log [11:14:00.441] [info][status][plugin:license_management@6.1.3] Status changed from uninitialized to green - Ready log [11:14:00.445] [info][status][plugin:console@6.1.3] Status changed from uninitialized to green - Ready log [11:14:00.455] [info][status][plugin:metrics@6.1.3] Status changed from uninitialized to green - Ready log [11:14:00.575] [info][status][plugin:timelion@6.1.3] Status changed from uninitialized to green - Ready log [11:14:00.580] [info][listening] Server running at http://localhost:5601 log [11:14:28.119] [warning][license][xpack] License information from the X-Pack plugin could not be obtained from Elasticsearch for the [data] cluster. [security_exception] missing authentication token for REST request [/_xpack], with { header={ WWW-Authenticate="Basic realm=\"security\" charset=\"UTF-8\"" } } :: {"path":"/_xpack","statusCode":401,"response":"{\"error\":{\"root_cause\":[{\"type\":\"security_exception\",\"reason\":\"missing authentication token for REST request [/_xpack]\",\"header\":{\"WWW-Authenticate\":\"Basic realm=\\\"security\\\" charset=\\\"UTF-8\\\"\"}}],\"type\":\"security_exception\",\"reason\":\"missing authentication token for REST request [/_xpack]\",\"header\":{\"WWW-Authenticate\":\"Basic realm=\\\"security\\\" charset=\\\"UTF-8\\\"\"}},\"status\":401}","wwwAuthenticateDirective":"Basic realm=\"security\" charset=\"UTF-8\""}`  
Could someone help me?  
Thanks

---

<div class="post-metadata">

### Author: ![Krunal\_kalaria](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/krunal_kalaria/32/23862_2.png) [@Krunal\_kalaria](https://discuss.elastic.co/u/Krunal_kalaria)
#### Post date: [February 7, 2018, 12:28pm UTC](https://discuss.elastic.co/t/login-is-currently-disabled-administrators-should-consult-the-kibana-logs-for-more-details/118828/2 "2018-02-07T12:28:03Z")

</div>

hi @Phoeniciak,

Can you tell me you are using localhost or clustering mean you have give ip addresses to your elasticsearch kibana and logstash ?

if you have given ip then can you change in kibana.yml file ?

---

<div class="post-metadata">

### Author: ![Phoeniciak](https://avatars.discourse-cdn.com/v4/letter/p/dbc845/32.png) [@Phoeniciak](https://discuss.elastic.co/u/Phoeniciak)
#### Post date: [February 7, 2018, 12:39pm UTC](https://discuss.elastic.co/t/login-is-currently-disabled-administrators-should-consult-the-kibana-logs-for-more-details/118828/3 "2018-02-07T12:39:51Z")

</div>

I'm using localhost

---

<div class="post-metadata">

### Author: ![Phoeniciak](https://avatars.discourse-cdn.com/v4/letter/p/dbc845/32.png) [@Phoeniciak](https://discuss.elastic.co/u/Phoeniciak)
#### Post date: [February 7, 2018, 1:35pm UTC](https://discuss.elastic.co/t/login-is-currently-disabled-administrators-should-consult-the-kibana-logs-for-more-details/118828/4 "2018-02-07T13:35:22Z")

</div>

The solution is to delete the # before #xpack.security.enable

---

<div class="post-metadata">

### Author: ![popli](https://avatars.discourse-cdn.com/v4/letter/p/22d042/32.png) [@popli](https://discuss.elastic.co/u/popli)
#### Post date: [February 7, 2018, 1:37pm UTC](https://discuss.elastic.co/t/login-is-currently-disabled-administrators-should-consult-the-kibana-logs-for-more-details/118828/5 "2018-02-07T13:37:57Z")

</div>

In which file, kibana.yml or elasticsearch.yml?

---

<div class="post-metadata">

### Author: ![Phoeniciak](https://avatars.discourse-cdn.com/v4/letter/p/dbc845/32.png) [@Phoeniciak](https://discuss.elastic.co/u/Phoeniciak)
#### Post date: [February 7, 2018, 1:40pm UTC](https://discuss.elastic.co/t/login-is-currently-disabled-administrators-should-consult-the-kibana-logs-for-more-details/118828/6 "2018-02-07T13:40:10Z")

</div>

In both

---

<div class="post-metadata">

### Author: ![popli](https://avatars.discourse-cdn.com/v4/letter/p/22d042/32.png) [@popli](https://discuss.elastic.co/u/popli)
#### Post date: [February 7, 2018, 1:40pm UTC](https://discuss.elastic.co/t/login-is-currently-disabled-administrators-should-consult-the-kibana-logs-for-more-details/118828/7 "2018-02-07T13:40:50Z")

</div>

Was it by default set to true or false?

---

<div class="post-metadata">

### Author: ![dorj1234](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/dorj1234/32/21339_2.png) [@dorj1234](https://discuss.elastic.co/u/dorj1234)
#### Post date: [February 28, 2018, 7:59am UTC](https://discuss.elastic.co/t/login-is-currently-disabled-administrators-should-consult-the-kibana-logs-for-more-details/118828/8 "2018-02-28T07:59:34Z")

</div>

Would be great to know if this got solved. Having the same issue after uninstalling x-pack (a long time ago) and now re-installing. Cannot set any passwords with command line or APIs

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [March 28, 2018, 8:00am UTC](https://discuss.elastic.co/t/login-is-currently-disabled-administrators-should-consult-the-kibana-logs-for-more-details/118828/9 "2018-03-28T08:00:12Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
