# Login is currently disabled because the license could not be determined

**URL:** https://discuss.elastic.co/t/login-is-currently-disabled-because-the-license-could-not-be-determined/56935
**Category:** Elasticsearch
**Created:** [August 1, 2016, 9:58pm UTC](https://discuss.elastic.co/t/login-is-currently-disabled-because-the-license-could-not-be-determined/56935 "2016-08-01T21:58:07Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![dude04](https://avatars.discourse-cdn.com/v4/letter/d/96bed5/32.png) [@dude04](https://discuss.elastic.co/u/dude04)
#### Post date: [August 1, 2016, 9:58pm UTC](https://discuss.elastic.co/t/login-is-currently-disabled-because-the-license-could-not-be-determined/56935/1 "2016-08-01T21:58:07Z")

</div>

hi all,

i followed these instructions:  
[https://www.elastic.co/guide/en/x-pack/v5.0.0-alpha4-docs/installing-xpack.html#xpack-enabling](https://www.elastic.co/guide/en/x-pack/v5.0.0-alpha4-docs/installing-xpack.html#xpack-enabling)  
to install x-pack receive the error:

> Login is currently disabled because the license could not be determined

this is rhel7, elastic and kibana installed from rpm.  
the two nodes show:

```
[root@node100 elasticsearch]# /usr/share/elasticsearch/bin/elasticsearch-plugin list
x-pack
[root@node100 elasticsearch]# /usr/share/kibana/bin/kibana-plugin list
x-pack@5.0.0-alpha4-SNAPSHOT

[root@node101 Linux]# /usr/share/elasticsearch/bin/elasticsearch-plugin list
x-pack
[root@node101 Linux]# /usr/share/kibana/bin/kibana-plugin list
x-pack@5.0.0-alpha4-SNAPSHOT

```

elastic.yml has the following settings on both hosts:

> xpack.security.enabled: false  
> action.auto\_create\_index: .security,.monitoring\*,.watches,.triggered\_watches,.watcher-history\*

even so, after i restart kibana and elastic i see the message " Login is currently disabled because the license could not be determined. " and i cannot interact with the Username or Password fields

it's a two node cluster:  
"\_nodes" : {  
"total" : 2,  
"successful" : 2,  
"failed" : 0

a similar problem in another thread was resolved by installing x-pack on all hosts in the cluster but i don't think that is my problem here. any ideas?

thank you

---

<div class="post-metadata">

### Author: ![warkolm](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/warkolm/32/39224_2.png) [@warkolm](https://discuss.elastic.co/u/warkolm)
#### Post date: [August 3, 2016, 2:03am UTC](https://discuss.elastic.co/t/login-is-currently-disabled-because-the-license-could-not-be-determined/56935/2 "2016-08-03T02:03:10Z")

</div>

When you start ES and KB, does it show something like `loaded plugin [x-pack]` in the logs?

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [July 6, 2017, 1:40pm UTC](https://discuss.elastic.co/t/login-is-currently-disabled-because-the-license-could-not-be-determined/56935/3 "2017-07-06T13:40:37Z")

</div>


