# Logstash cannot Index to Elasticsearch for http\_poller

**URL:** <https://discuss.elastic.co/t/logstash-cannot-index-to-elasticsearch-for-http-poller/167931>\
**Category:** Logstash\
**Created:** [February 11, 2019, 9:25pm UTC](https://discuss.elastic.co/t/logstash-cannot-index-to-elasticsearch-for-http-poller/167931 "2019-02-11T21:25:33Z")\
**Posts on this page:** 1\
**Showing post:** 5

<div class="post-metadata">

**Author:** ![Badger](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/badger/32/25190_2.png) [@Badger](https://discuss.elastic.co/u/Badger)\
**Post date:** [February 11, 2019, 10:39pm UTC](https://discuss.elastic.co/t/logstash-cannot-index-to-elasticsearch-for-http-poller/167931/5 "2019-02-11T22:39:52Z")

</div>

> [@imortalsolitude](#):
>
> "index": "not\_analyzed"

Interesting that the two strings that appear in the error message also appear in the mapping.

Anyways, what you have here is fundamentally an elasticsearch question, not a logstash question. There should be an additional error message in the elasticsearch log when logstash logs an error. I would add that to the question and move it to the elasticsearch forum.

---

_[View the full topic](https://discuss.elastic.co/t/logstash-cannot-index-to-elasticsearch-for-http-poller/167931)._
