# Logstash index pattern error

**URL:** <https://discuss.elastic.co/t/logstash-index-pattern-error/307721>\
**Category:** Logstash\
**Created:** [June 21, 2022, 6:43am UTC](https://discuss.elastic.co/t/logstash-index-pattern-error/307721 "2022-06-21T06:43:43Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![Roshan1](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/roshan1/32/102370_2.png) [@Roshan1](https://discuss.elastic.co/u/Roshan1)\
**Post date:** [June 21, 2022, 6:43am UTC](https://discuss.elastic.co/t/logstash-index-pattern-error/307721/1 "2022-06-21T06:43:43Z")

</div>

Hello Team,

could you please advise why data view cannot be created?

 ![image](https://us1.discourse-cdn.com/elastic/original/3X/9/9/998a0136e894e240de34b1c3aadcec9c7b153a1a.jpeg)

conf entry  
input {  
file {  
start\_position =\> "beginning"  
path =\> "/data/KONG1/mm\_bl.log"  
sincedb\_path =\> "/dev/null"  
}  
}  
filter {  
json {  
source =\> "message"  
}  
}

filter {  
grok {  
match =\> {"message" =\> "%{GREEDYDATA:hibernate}\n%{GREEDYDATA:hibernate}%{TIMESTAMP\_ISO8601:timestamp}"}  
}  
}

output {  
elasticsearch {  
hosts =\> "[https://es1.innov.mt:9200](https://es1.innov.mt:9200)"  
index =\> "mm-bl-%{+yyyy.MM.dd}"  
ssl =\> true  
ssl\_certificate\_verification =\> false  
cacert =\> "/etc/kibana/innov\_mt.crt"  
user =\> "mfslog"  
password =\> "Yaxtubular6"  
}  
stdout {}  
}

Thanks,

Roshan

---

<div class="post-metadata">

**Author:** ![Badger](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/badger/32/25190_2.png) [@Badger](https://discuss.elastic.co/u/Badger)\
**Post date:** [June 21, 2022, 4:32pm UTC](https://discuss.elastic.co/t/logstash-index-pattern-error/307721/2 "2022-06-21T16:32:55Z")

</div>

The index option is ignored by default.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [July 19, 2022, 4:33pm UTC](https://discuss.elastic.co/t/logstash-index-pattern-error/307721/3 "2022-07-19T16:33:41Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
