Logstash Installation: Hello world is not working

Logstash does not startup correctly. As per the documentation, I am suppose to receive a 'Hello World' message on startup. I do not receive this.

Here is the output from the command window:
C:\Development\ELK\logstash-2.3.2\bin>logstash -e "input { stdin { } } output { stdout {} }"
io/console not supported; tty will not be manipulated
Settings: Default pipeline workers: 4
Pipeline main started

It stalls at this point. I am suppose to see the "Hello World" Message. It's been 'running' for quite a few minutes.

All I have done is download the zip installation file and unzip it to a location on my C:. Is their anything additional that needs to be done? I have also attempted to input data via a .conf file - the result is the same. The import using the data and file (file locations are correct) works on a Windows 7 instance.

I have installed:
Elasticsearch 2.3.2
Kibana 4.5
Logstash 2.3.2

Elasticsearch (http://localhost:9200/) and Kibana (http://localhost:5601/app/kibana) are up and running. I am running Windows 10. It did worked previously. I installed Kibana and Sense earlier and then attempted to use logstash (got the issue) . Then, resorted to re-installing Elasticsearch and Logstash... Suffice to say.. the problem is still not resolved. Quite frustrating! Please help. On terminating the process, it prints the following: The signal HUP is in use by the JVM and will not work correctly on this platform.

My java version is correct.

I am getting this problem too, after repeating the same steps.

At that point LS is waiting for input and you need to enter Hello World!.

Thanks. The .conf file imported after I changed input/file/start_position to beginning.