# Logstash Issue

**URL:** <https://discuss.elastic.co/t/logstash-issue/33259>\
**Category:** Logstash\
**Created:** [October 29, 2015, 2:45pm UTC](https://discuss.elastic.co/t/logstash-issue/33259 "2015-10-29T14:45:26Z")\
**Posts on this page:** 1\
**Showing post:** 2

<div class="post-metadata">

**Author:** ![warkolm](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/warkolm/32/39224_2.png) [@warkolm](https://discuss.elastic.co/u/warkolm)\
**Post date:** [October 30, 2015, 7:31am UTC](https://discuss.elastic.co/t/logstash-issue/33259/2 "2015-10-30T07:31:59Z")

</div>

Check out [Logstash Input JDBC Error - 2.0 - Sql Server](https://discuss.elastic.co/t/logstash-input-jdbc-error-2-0-sql-server/33178/3)

Turns out there was a missed patch when we did 2.0 and if you update the JDC plugin you'll get the fix 🙂

---

_[View the full topic](https://discuss.elastic.co/t/logstash-issue/33259)._
