# Logstash Logs Not Updating

**URL:** <https://discuss.elastic.co/t/logstash-logs-not-updating/78518>\
**Category:** Logstash\
**Created:** [March 14, 2017, 1:00pm UTC](https://discuss.elastic.co/t/logstash-logs-not-updating/78518 "2017-03-14T13:00:28Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![peter.alfafara](https://avatars.discourse-cdn.com/v4/letter/p/edb3f5/32.png) [@peter.alfafara](https://discuss.elastic.co/u/peter.alfafara)\
**Post date:** [March 14, 2017, 1:00pm UTC](https://discuss.elastic.co/t/logstash-logs-not-updating/78518/1 "2017-03-14T13:00:28Z")

</div>

Hi,

We just installed logstash for the second time and we are unable to read the logstash logs for any errors/misconfigurations because the logs under **/var/logs/logstash/logstash-plain.log** hasn't been updating just after starting logstash.service

Upon looking in the **/etc/logstash/logstash.yml** file it is configured properly and we've adjusted the log.level to "debug" to increase the logging as advised in the logstash logging configuration document

_log.level: debug_  
_path.logs: /var/log/logstash_

Below you can see the only logs that were registered in the file. If we stop/start the service, no other details will be written in this log file (note: please ignore the error messages)

Thanks in advanced!

 ![](https://us1.discourse-cdn.com/elastic/original/3X/1/d/1da2e344ab173fa82a95b3c5320a637a61d5cf19.png)

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [April 11, 2017, 1:00pm UTC](https://discuss.elastic.co/t/logstash-logs-not-updating/78518/2 "2017-04-11T13:00:30Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
