# Logstash-ouput-zabbix - zabbix\_sender

**URL:** <https://discuss.elastic.co/t/logstash-ouput-zabbix-zabbix-sender/135764>\
**Category:** Logstash\
**Created:** [June 13, 2018, 4:24pm UTC](https://discuss.elastic.co/t/logstash-ouput-zabbix-zabbix-sender/135764 "2018-06-13T16:24:03Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![vdwygaep](https://avatars.discourse-cdn.com/v4/letter/v/8edcca/32.png) [@vdwygaep](https://discuss.elastic.co/u/vdwygaep)\
**Post date:** [June 13, 2018, 4:24pm UTC](https://discuss.elastic.co/t/logstash-ouput-zabbix-zabbix-sender/135764/1 "2018-06-13T16:24:03Z")

</div>

Is there already a solution for the zabbix\_sender issue?  
When Logstash Node is not the zabbix data/event node zabbix\_sender will fail with message from zabbix server/proxy "...rejected all items sent...".  
Running (All on RHEL 3.10.0-x kernels):

- ELS Cluster nodes 6.1.3-1
- logstash-6.1.3-1 on seperate proxy nodes
  - logstash-output-zabbix (3.0.5)

- filebeat-6.2.2-1 on event generating scada nodes
- Dedicaded Zabbix Server 3.4.2-1
- Dedicaded Zabbix Proxy Nodes 3.4.2-1

Thanks in advance.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [July 11, 2018, 4:24pm UTC](https://discuss.elastic.co/t/logstash-ouput-zabbix-zabbix-sender/135764/2 "2018-07-11T16:24:04Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
