# Logstashh : Got error to send bulk of actions to elasticsearch server at xx.xx.xxx

**URL:** <https://discuss.elastic.co/t/logstashh-got-error-to-send-bulk-of-actions-to-elasticsearch-server-at-xx-xx-xxx/26037>\
**Category:** Logstash\
**Created:** [July 22, 2015, 5:41am UTC](https://discuss.elastic.co/t/logstashh-got-error-to-send-bulk-of-actions-to-elasticsearch-server-at-xx-xx-xxx/26037 "2015-07-22T05:41:13Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![sunilmchaudhari](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/sunilmchaudhari/32/9475_2.png) [@sunilmchaudhari](https://discuss.elastic.co/u/sunilmchaudhari)\
**Post date:** [July 22, 2015, 5:41am UTC](https://discuss.elastic.co/t/logstashh-got-error-to-send-bulk-of-actions-to-elasticsearch-server-at-xx-xx-xxx/26037/1 "2015-07-22T05:41:13Z")

</div>

Hi,  
I was facing low disk watermark issue on ES. I dont know solution of this, So I deleted old indexes and restarted the cluster.  
Then Logstash indexer started giving error  
{:timestamp=\>"2015-07-22T03:00:15.380000+0300", :message=\>"Got error to send bulk of actions to elasticsearch server at xx.xxx.xx.xx : Read timed out", :level=\>:error}

Can anybody please help me to resolve this? at least a hint.

I have below structure of ELK

LSF==\> LS shipper-\>Redis-\>LS Indexer-\>ES  
Error is at indexer stage.

thanks  
Sunil.

---

<div class="post-metadata">

**Author:** ![suyograo](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/suyograo/32/44898_2.png) [@suyograo](https://discuss.elastic.co/u/suyograo)\
**Post date:** [July 23, 2015, 1:20am UTC](https://discuss.elastic.co/t/logstashh-got-error-to-send-bulk-of-actions-to-elasticsearch-server-at-xx-xx-xxx/26037/2 "2015-07-23T01:20:04Z")

</div>

The read timeout issue has been solved in 1.5.2. Please update to that and let us know if it fixed it

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [July 6, 2017, 5:33am UTC](https://discuss.elastic.co/t/logstashh-got-error-to-send-bulk-of-actions-to-elasticsearch-server-at-xx-xx-xxx/26037/3 "2017-07-06T05:33:59Z")

</div>


