# Mapper\_parsing\_exception when migrating index from 5.6 to 7.9

**URL:** https://discuss.elastic.co/t/mapper-parsing-exception-when-migrating-index-from-5-6-to-7-9/249116
**Category:** Elasticsearch
**Created:** [September 18, 2020, 2:24pm UTC](https://discuss.elastic.co/t/mapper-parsing-exception-when-migrating-index-from-5-6-to-7-9/249116 "2020-09-18T14:24:53Z")
**Posts on this page:** 4
**Page:** 1

<div class="post-metadata">

### Author: ![Atul\_Chadha](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/atul_chadha/32/75469_2.png) [@Atul\_Chadha](https://discuss.elastic.co/u/Atul_Chadha)
#### Post date: [September 18, 2020, 2:24pm UTC](https://discuss.elastic.co/t/mapper-parsing-exception-when-migrating-index-from-5-6-to-7-9/249116/1 "2020-09-18T14:24:53Z")

</div>

I am trying to migrate the index from version 5.6 to 7.9 and seeing the below error

reason" : "failed to parse field [fields] of type [text] in document with id 'AXQd0YETZkyCPebFFOUB'. Preview of field's value: '{service=INF}'",

If i understand it correctly the field in 5.6 is not available in 7.9, i am failing to understand what field is it referring to, i cant see service in the list of the fields on either 5.6 or 7.9

---

<div class="post-metadata">

### Author: ![warkolm](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/warkolm/32/39224_2.png) [@warkolm](https://discuss.elastic.co/u/warkolm)
#### Post date: [September 20, 2020, 9:31pm UTC](https://discuss.elastic.co/t/mapper-parsing-exception-when-migrating-index-from-5-6-to-7-9/249116/2 "2020-09-20T21:31:50Z")

</div>

Welcome to our community! 😃

Can you get the original document from the old cluster with that ID and post it? Please format your code/logs/config using the `</>` button, or markdown style back ticks. It helps to make things easy to read which helps us help you 🙂

---

<div class="post-metadata">

### Author: ![Atul\_Chadha](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/atul_chadha/32/75469_2.png) [@Atul\_Chadha](https://discuss.elastic.co/u/Atul_Chadha)
#### Post date: [October 6, 2020, 11:43am UTC](https://discuss.elastic.co/t/mapper-parsing-exception-when-migrating-index-from-5-6-to-7-9/249116/3 "2020-10-06T11:43:12Z")

</div>

Please mark this question as resolved, i migrated the index to 7.6 and didnt see the error popup again, ty!

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [November 3, 2020, 11:43am UTC](https://discuss.elastic.co/t/mapper-parsing-exception-when-migrating-index-from-5-6-to-7-9/249116/4 "2020-11-03T11:43:14Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
