# Max value for elasticsearch.requestTimeout in kibana.yml configuration

**URL:** https://discuss.elastic.co/t/max-value-for-elasticsearch-requesttimeout-in-kibana-yml-configuration/110439
**Category:** Kibana
**Created:** [December 6, 2017, 12:06am UTC](https://discuss.elastic.co/t/max-value-for-elasticsearch-requesttimeout-in-kibana-yml-configuration/110439 "2017-12-06T00:06:55Z")
**Posts on this page:** 1
**Showing post:** 13

<div class="post-metadata">

### Author: ![LeeDr](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/leedr/32/9289_2.png) [@LeeDr](https://discuss.elastic.co/u/LeeDr)
#### Post date: [December 6, 2017, 10:41pm UTC](https://discuss.elastic.co/t/max-value-for-elasticsearch-requesttimeout-in-kibana-yml-configuration/110439/13 "2017-12-06T22:41:11Z")

</div>

Are you running on Ubuntu? I haven't had this problem myself on Ubuntu but here's a post about an issue and a solution;

> [@Kibana: random error "Request Timeout after 30000ms"](https://discuss.elastic.co/t/kibana-random-error-request-timeout-after-30000ms/73105/4):
>
> Hello. At the end I solved the connecivities issues following the instructions in this link: [http://logz.io/blog/elasticsearch-cluster-disconnects/](http://logz.io/blog/elasticsearch-cluster-disconnects/) To make a short recap: there is a bug in the ubuntu network driver that causes some random packets loss. In the syslog of the server I got messages like this: xen\_netfront: xennet: skb rides the rocket: 19 slots The procedure to solve the problem is to disable the the Scatter / Gather ability in the network interface. //To see if scatter-gather …

---

_[View the full topic](https://discuss.elastic.co/t/max-value-for-elasticsearch-requesttimeout-in-kibana-yml-configuration/110439)._
