# No sample dashboard or Visualize in new installed Kibana

**URL:** <https://discuss.elastic.co/t/no-sample-dashboard-or-visualize-in-new-installed-kibana/113634>\
**Category:** Kibana\
**Created:** [December 30, 2017, 2:14pm UTC](https://discuss.elastic.co/t/no-sample-dashboard-or-visualize-in-new-installed-kibana/113634 "2017-12-30T14:14:59Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![andychen1234](https://avatars.discourse-cdn.com/v4/letter/a/e9c0ed/32.png) [@andychen1234](https://discuss.elastic.co/u/andychen1234)\
**Post date:** [December 30, 2017, 2:14pm UTC](https://discuss.elastic.co/t/no-sample-dashboard-or-visualize-in-new-installed-kibana/113634/1 "2017-12-30T14:14:59Z")

</div>

Hi All,

I am new for this, please forgive me if my question is too stupid.

my setup:

1. client server ship apache/nginx log via filebeat to logstash server.

2. logstash is on the same machine with elasticsearch as well as Kibana which process log, save in Elasticsearch ,and present in Kibana.

currenty, I have logs shipped and present via Kibana Discover with no issue.

However,

When i search any of sample Dashboard or Visualize, i also see no dashboards march, or visualize match. I been trying to search online about import sample dashboard, and followed exact steps but no luck.

[https://www.elastic.co/guide/en/beats/metricbeat/current/view-kibana-dashboards.html](https://www.elastic.co/guide/en/beats/metricbeat/current/view-kibana-dashboards.html)  
[https://www.elastic.co/guide/en/beats/filebeat/current/configuration-dashboards.html](https://www.elastic.co/guide/en/beats/filebeat/current/configuration-dashboards.html)

i also tried to follow this page:

[https://www.elastic.co/guide/en/beats/libbeat/1.3/load-kibana-dashboards.html](https://www.elastic.co/guide/en/beats/libbeat/1.3/load-kibana-dashboards.html)

which when i start import dashboard, i am getting whole bunch of errors like blow. can i please ask if there anything wrong what i am doing? why everyone can see sample dashboard when type "\*" but i see nothing on my install?

thank you so much

[root@nms beats-dashboards-master]# ./load.sh -url "[http://localhost:9200](http://localhost:9200)"  
Loading dashboards to [http://localhost:9200](http://localhost:9200) in .kibana  
{"error":{"root\_cause":[{"type":"resource\_already\_exists\_exception","reason":"index [.kibana/iY-LTXhoQY6xX6ib4aNxmw] already exists","index\_uuid":"iY-LTXhoQY6xX6ib4aNxmw","index":".kibana"}],"type":"resource\_already\_exists\_exception","reason":"index [.kibana/iY-LTXhoQY6xX6ib4aNxmw] already exists","index\_uuid":"iY-LTXhoQY6xX6ib4aNxmw","index":".kibana"},"status":400}{"error":"Content-Type header [application/x-www-form-urlencoded] is not supported","status":406}Loading search Cache-transactions:  
{"error":"Content-Type header [application/x-www-form-urlencoded] is not supported","status":406}  
Loading search DB-transactions:  
{"error":"Content-Type header [application/x-www-form-urlencoded] is not supported","status":406}  
Loading search Default-Search:  
{"error":"Content-Type header [application/x-www-form-urlencoded] is not supported","status":406}  
Loading search Filesystem-stats:  
{"error":"Content-Type header [application/x-www-form-urlencoded] is not supported","status":406}  
Loading search HTTP-errors:  
{"error":"Content-Type header [application/x-www-form-urlencoded] is not supported","status":406}  
Loading search MongoDB-errors:  
{"error":"Content-Type header [application/x-www-form-urlencoded] is not supported","status":406}  
Loading search MongoDB-transactions:  
{"error":"Content-Type header [application/x-www-form-urlencoded] is not supported","status":406}  
Loading search MongoDB-transactions-with-write-concern-0:  
{"error":"Content-Type header [application/x-www-form-urlencoded] is not supported","status":406}  
Loading search MySQL-errors:  
{"error":"Content-Type header [application/x-www-form-urlencoded] is not supported","status":406}  
Loading search MySQL-Transactions:  
{"error":"Content-Type header [application/x-www-form-urlencoded] is not supported","status":406}  
Loading search nfs:  
{"error":"Content-Type header [application/x-www-form-urlencoded] is not supported","status":406}  
Loading search Packetbeat-Flows-Search:  
{"error":"Content-Type header [application/x-www-form-urlencoded] is not supported","status":406}  
Loading search Packetbeat-Search:  
{"error":"Content-Type header [application/x-www-form-urlencoded] is not supported","status":406}  
Loading search PgSQL-errors:  
{"error":"Content-Type header [application/x-www-form-urlencoded] is not supported","status":406}  
Loading search PgSQL-transactions:  
{"error":"Content-Type header [application/x-www-form-urlencoded] is not supported","status":406}  
Loading search Process-stats:  
{"error":"Content-Type header [application/x-www-form-urlencoded] is not supported","status":406}  
Loading search RPC-transactions:  
{"error":"Content-Type header [application/x-www-form-urlencoded] is not supported","status":406}  
Loading search System-stats:

---

<div class="post-metadata">

**Author:** ![bhavyarm](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/bhavyarm/32/22392_2.png) [@bhavyarm](https://discuss.elastic.co/u/bhavyarm)\
**Post date:** [December 31, 2017, 2:44am UTC](https://discuss.elastic.co/t/no-sample-dashboard-or-visualize-in-new-installed-kibana/113634/2 "2017-12-31T02:44:58Z")

</div>

Hi Andy,

No need to apologize. Questions are always good :).

Two things:

1. Can you please tell me if you have this in your metricbeat.yml and filebeat.yml?

```auto
setup.kibana:
  host: "localhost:5601"

```

1. Can you please click on management and saved objects - and see if you have anything under dashboards/visualizations/saved objects? You could also post a screenshot of it if you would like.

Thanks,  
Bhavya

---

<div class="post-metadata">

**Author:** ![andychen1234](https://avatars.discourse-cdn.com/v4/letter/a/e9c0ed/32.png) [@andychen1234](https://discuss.elastic.co/u/andychen1234)\
**Post date:** [December 31, 2017, 5:35am UTC](https://discuss.elastic.co/t/no-sample-dashboard-or-visualize-in-new-installed-kibana/113634/3 "2017-12-31T05:35:42Z")

</div>

Hi bhavyarm,

Thank you for the reply. I have eventually worked it out.

Yes, you are right, the reason was about missing setup.kibana in filebeat.yml file.

now, i will work on setup the filebeat configure for apache and nginx.

Andy

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [January 28, 2018, 5:35am UTC](https://discuss.elastic.co/t/no-sample-dashboard-or-visualize-in-new-installed-kibana/113634/4 "2018-01-28T05:35:53Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
