# Not able to install elasticsearch using reporsitory

**URL:** <https://discuss.elastic.co/t/not-able-to-install-elasticsearch-using-reporsitory/19110>\
**Category:** Elasticsearch\
**Created:** [August 6, 2014, 7:15am UTC](https://discuss.elastic.co/t/not-able-to-install-elasticsearch-using-reporsitory/19110 "2014-08-06T07:15:33Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![Ramkumar\_Nagaraj](https://avatars.discourse-cdn.com/v4/letter/r/e274bd/32.png) [@Ramkumar\_Nagaraj](https://discuss.elastic.co/u/Ramkumar_Nagaraj)\
**Post date:** [August 6, 2014, 7:15am UTC](https://discuss.elastic.co/t/not-able-to-install-elasticsearch-using-reporsitory/19110/1 "2014-08-06T07:15:33Z")

</div>

Hi Team,

Good Day.

I am new to elasticsearch, i am trying to configure elasticsearch setup in  
our environment. For this i tried to install elasticsearch using  
repository. Its keep on trying for different mirrors and not installing.

Below is sample repo config:

[elasticsearch-1.3]  
name=Elasticsearch repository for 1.3.x packages  
baseurl=http://packages.elasticsearch.org/elasticsearch/1.3/centos  
gpgcheck=1  
gpgkey=http://packages.elasticsearch.org/GPG-KEY-elasticsearch  
enabled=1

Below is the error i am getting while installing through repo:

[root@puppet-master-rh7 manifests]# yum install elasticsearch  
Loaded plugins: product-id, subscription-manager  
This system is not registered to Red Hat Subscription Management. You can  
use subscription-manager to register.  
elasticsearch-1.3  
| 2.5 kB  
00:00:00  
puppetlabs-deps  
| 2.5 kB  
00:00:00  
puppetlabs-products  
| 2.5 kB  
00:00:00  
elasticsearch-1.3/primary\_db  
| 2.5 kB  
00:00:00  
Resolving Dependencies  
--\> Running transaction check  
---\> Package elasticsearch.noarch 0:1.3.1-1 will be installed  
--\> Finished Dependency Resolution

Dependencies Resolved

# ================================================================================================================================================================ Package Arch Version Repository Size

Installing:  
elasticsearch noarch  
1.3.1-1 elasticsearch-1.3  
26 M

# Transaction Summary

Install 1 Package

Total download size: 26 M  
Installed size: 29 M  
Is this ok [y/d/N]: y  
Downloading packages:  
elasticsearch-1.3.1.noarch.rpm FAILED  
==============================================-] 1.1 kB/s | 26 MB  
00:00:09 ETA  
[http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
[Errno 12] Timeout on  
[http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
(28, 'Operation too slow. Less than 1000 bytes/sec transferred the last 30  
seconds')  
Trying other mirror.  
elasticsearch-1.3.1.noarch.rpm FAILED  
==============================================-] 1.6 kB/s | 26 MB  
00:00:06 ETA  
[http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
[Errno 12] Timeout on  
[http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
(28, 'Operation too slow. Less than 1000 bytes/sec transferred the last 30  
seconds')  
Trying other mirror.  
elasticsearch-1.3.1.noarch.rpm FAILED  
==============================================-] 2.0 kB/s | 26 MB  
00:00:05 ETA  
[http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
[Errno 12] Timeout on  
[http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
(28, 'Operation too slow. Less than 1000 bytes/sec transferred the last 30  
seconds')  
Trying other mirror.  
elasticsearch-1.3.1.noarch.rpm FAILED  
==============================================-] 1.7 kB/s | 26 MB  
00:00:06 ETA  
[http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
[Errno 12] Timeout on  
[http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
(28, 'Operation too slow. Less than 1000 bytes/sec transferred the last 30  
seconds')  
Trying other mirror.  
elasticsearch-1.3.1.noarch.rpm FAILED  
==============================================-] 1.6 kB/s | 26 MB  
00:00:06 ETA  
[http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
[Errno 12] Timeout on  
[http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
(28, 'Operation too slow. Less than 1000 bytes/sec transferred the last 30  
seconds')  
Trying other mirror.  
elasticsearch-1.3.1.noarch.rpm FAILED  
==============================================-] 1.5 kB/s | 26 MB  
00:00:07 ETA  
[http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
[Errno 12] Timeout on  
[http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
(28, 'Operation too slow. Less than 1000 bytes/sec transferred the last 30  
seconds')  
Trying other mirror.  
elasticsearch-1.3.1.noarch.rpm FAILED

Can you please suggest me to fix this.

Thanks,  
Ram.

--  
You received this message because you are subscribed to the Google Groups "elasticsearch" group.  
To unsubscribe from this group and stop receiving emails from it, send an email to [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
To view this discussion on the web visit [https://groups.google.com/d/msgid/elasticsearch/9d1046b8-8928-4b73-972c-18dfc3bc2baf%40googlegroups.com](https://groups.google.com/d/msgid/elasticsearch/9d1046b8-8928-4b73-972c-18dfc3bc2baf%40googlegroups.com).  
For more options, visit [https://groups.google.com/d/optout](https://groups.google.com/d/optout).

---

<div class="post-metadata">

**Author:** ![spinscale](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/spinscale/32/25011_2.png) [@spinscale](https://discuss.elastic.co/u/spinscale)\
**Post date:** [August 6, 2014, 7:29am UTC](https://discuss.elastic.co/t/not-able-to-install-elasticsearch-using-reporsitory/19110/2 "2014-08-06T07:29:38Z")

</div>

Hey,

looks like you have a slow network connection or the .org was not reachable  
when you tried it. Can you try to download the RPM directly and see if it  
works? Use  
[http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm)

- which works for me good at the moment

If this works and yum does not, you might have some bad proxy configured  
for yum.

--Alex

On Wed, Aug 6, 2014 at 9:15 AM, Ramkumar Nagaraj [ram2valar@gmail.com](mailto:ram2valar@gmail.com)  
wrote:

> Hi Team,
> 
> Good Day.
> 
> I am new to elasticsearch, i am trying to configure elasticsearch setup in  
> our environment. For this i tried to install elasticsearch using  
> repository. Its keep on trying for different mirrors and not installing.
> 
> Below is sample repo config:
> 
> [elasticsearch-1.3]  
> name=Elasticsearch repository for 1.3.x packages  
> baseurl=[http://packages.elasticsearch.org/elasticsearch/1.3/centos](http://packages.elasticsearch.org/elasticsearch/1.3/centos)  
> gpgcheck=1  
> gpgkey=[http://packages.elasticsearch.org/GPG-KEY-elasticsearch](http://packages.elasticsearch.org/GPG-KEY-elasticsearch)  
> enabled=1
> 
> Below is the error i am getting while installing through repo:
> 
> [root@puppet-master-rh7 manifests]# yum install elasticsearch  
> Loaded plugins: product-id, subscription-manager  
> This system is not registered to Red Hat Subscription Management. You can  
> use subscription-manager to register.  
> elasticsearch-1.3  
> | 2.5 kB  
> 00:00:00  
> puppetlabs-deps  
> | 2.5 kB  
> 00:00:00  
> puppetlabs-products  
> | 2.5 kB  
> 00:00:00  
> elasticsearch-1.3/primary\_db  
> | 2.5 kB  
> 00:00:00  
> Resolving Dependencies  
> --\> Running transaction check  
> ---\> Package elasticsearch.noarch 0:1.3.1-1 will be installed  
> --\> Finished Dependency Resolution
> 
> Dependencies Resolved
> 
> ================================================================================================================================================================  
> Package Arch  
> Version Repository  
> Size
> 
> ================================================================================================================================================================  
> Installing:  
> elasticsearch noarch  
> 1.3.1-1 elasticsearch-1.3  
> 26 M
> 
> Transaction Summary
> 
> ================================================================================================================================================================  
> Install 1 Package
> 
> Total download size: 26 M  
> Installed size: 29 M  
> Is this ok [y/d/N]: y  
> Downloading packages:  
> elasticsearch-1.3.1.noarch.rpm FAILED  
> ==============================================-] 1.1 kB/s | 26 MB  
> 00:00:09 ETA
> 
> [http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
> [Errno 12] Timeout on  
> [http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
> (28, 'Operation too slow. Less than 1000 bytes/sec transferred the last 30  
> seconds')  
> Trying other mirror.  
> elasticsearch-1.3.1.noarch.rpm FAILED  
> ==============================================-] 1.6 kB/s | 26 MB  
> 00:00:06 ETA
> 
> [http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
> [Errno 12] Timeout on  
> [http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
> (28, 'Operation too slow. Less than 1000 bytes/sec transferred the last 30  
> seconds')  
> Trying other mirror.  
> elasticsearch-1.3.1.noarch.rpm FAILED  
> ==============================================-] 2.0 kB/s | 26 MB  
> 00:00:05 ETA
> 
> [http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
> [Errno 12] Timeout on  
> [http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
> (28, 'Operation too slow. Less than 1000 bytes/sec transferred the last 30  
> seconds')  
> Trying other mirror.  
> elasticsearch-1.3.1.noarch.rpm FAILED  
> ==============================================-] 1.7 kB/s | 26 MB  
> 00:00:06 ETA
> 
> [http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
> [Errno 12] Timeout on  
> [http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
> (28, 'Operation too slow. Less than 1000 bytes/sec transferred the last 30  
> seconds')  
> Trying other mirror.  
> elasticsearch-1.3.1.noarch.rpm FAILED  
> ==============================================-] 1.6 kB/s | 26 MB  
> 00:00:06 ETA
> 
> [http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
> [Errno 12] Timeout on  
> [http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
> (28, 'Operation too slow. Less than 1000 bytes/sec transferred the last 30  
> seconds')  
> Trying other mirror.  
> elasticsearch-1.3.1.noarch.rpm FAILED  
> ==============================================-] 1.5 kB/s | 26 MB  
> 00:00:07 ETA
> 
> [http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
> [Errno 12] Timeout on  
> [http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
> (28, 'Operation too slow. Less than 1000 bytes/sec transferred the last 30  
> seconds')  
> Trying other mirror.  
> elasticsearch-1.3.1.noarch.rpm FAILED
> 
> Can you please suggest me to fix this.
> 
> Thanks,  
> Ram.
> 
> --  
> You received this message because you are subscribed to the Google Groups  
> "elasticsearch" group.  
> To unsubscribe from this group and stop receiving emails from it, send an  
> email to [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
> To view this discussion on the web visit  
> [https://groups.google.com/d/msgid/elasticsearch/9d1046b8-8928-4b73-972c-18dfc3bc2baf%40googlegroups.com](https://groups.google.com/d/msgid/elasticsearch/9d1046b8-8928-4b73-972c-18dfc3bc2baf%40googlegroups.com)  
> [https://groups.google.com/d/msgid/elasticsearch/9d1046b8-8928-4b73-972c-18dfc3bc2baf%40googlegroups.com?utm\_medium=email&utm\_source=footer](https://groups.google.com/d/msgid/elasticsearch/9d1046b8-8928-4b73-972c-18dfc3bc2baf%40googlegroups.com?utm_medium=email&utm_source=footer)  
> .  
> For more options, visit [https://groups.google.com/d/optout](https://groups.google.com/d/optout).

--  
You received this message because you are subscribed to the Google Groups "elasticsearch" group.  
To unsubscribe from this group and stop receiving emails from it, send an email to [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
To view this discussion on the web visit [https://groups.google.com/d/msgid/elasticsearch/CAGCwEM\_zeQV\_Aj%3DTXRKwv-K%3DeP\_if\_-W%2BSStBAmUp46JWZV8XQ%40mail.gmail.com](https://groups.google.com/d/msgid/elasticsearch/CAGCwEM_zeQV_Aj%3DTXRKwv-K%3DeP_if_-W%2BSStBAmUp46JWZV8XQ%40mail.gmail.com).  
For more options, visit [https://groups.google.com/d/optout](https://groups.google.com/d/optout).

---

<div class="post-metadata">

**Author:** ![Ramkumar\_Nagaraj](https://avatars.discourse-cdn.com/v4/letter/r/e274bd/32.png) [@Ramkumar\_Nagaraj](https://discuss.elastic.co/u/Ramkumar_Nagaraj)\
**Post date:** [August 6, 2014, 7:47am UTC](https://discuss.elastic.co/t/not-able-to-install-elasticsearch-using-reporsitory/19110/3 "2014-08-06T07:47:05Z")

</div>

Hey Alex,

Thanks for turning back.

I am able to download those rpm through direct link. Its failing only if i  
tried using yum repository. Yum repository able to download till 99% post  
that its failing with slow connections.

Rgrds,  
Ram.

On Wednesday, August 6, 2014 12:59:45 PM UTC+5:30, Alexander Reelsen wrote:

> Hey,
> 
> looks like you have a slow network connection or the .org was not  
> reachable when you tried it. Can you try to download the RPM directly and  
> see if it works? Use  
> [http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm)
> 
> - which works for me good at the moment
> 
> If this works and yum does not, you might have some bad proxy configured  
> for yum.
> 
> --Alex
> 
> On Wed, Aug 6, 2014 at 9:15 AM, Ramkumar Nagaraj \<[ram2...@gmail.com](mailto:ram2...@gmail.com)  
> \<javascript:\>\> wrote:
> 
> > Hi Team,
> > 
> > Good Day.
> > 
> > I am new to elasticsearch, i am trying to configure elasticsearch setup  
> > in our environment. For this i tried to install elasticsearch using  
> > repository. Its keep on trying for different mirrors and not installing.
> > 
> > Below is sample repo config:
> > 
> > [elasticsearch-1.3]  
> > name=Elasticsearch repository for 1.3.x packages  
> > baseurl=[http://packages.elasticsearch.org/elasticsearch/1.3/centos](http://packages.elasticsearch.org/elasticsearch/1.3/centos)  
> > gpgcheck=1  
> > gpgkey=[http://packages.elasticsearch.org/GPG-KEY-elasticsearch](http://packages.elasticsearch.org/GPG-KEY-elasticsearch)  
> > enabled=1
> > 
> > Below is the error i am getting while installing through repo:
> > 
> > [root@puppet-master-rh7 manifests]# yum install elasticsearch  
> > Loaded plugins: product-id, subscription-manager  
> > This system is not registered to Red Hat Subscription Management. You can  
> > use subscription-manager to register.  
> > elasticsearch-1.3  
> > | 2.5 kB  
> > 00:00:00  
> > puppetlabs-deps  
> > | 2.5 kB  
> > 00:00:00  
> > puppetlabs-products  
> > | 2.5 kB  
> > 00:00:00  
> > elasticsearch-1.3/primary\_db  
> > | 2.5 kB  
> > 00:00:00  
> > Resolving Dependencies  
> > --\> Running transaction check  
> > ---\> Package elasticsearch.noarch 0:1.3.1-1 will be installed  
> > --\> Finished Dependency Resolution
> > 
> > Dependencies Resolved
> > 
> > ================================================================================================================================================================  
> > Package Arch  
> > Version Repository  
> > Size
> > 
> > ================================================================================================================================================================  
> > Installing:  
> > elasticsearch noarch  
> > 1.3.1-1 elasticsearch-1.3  
> > 26 M
> > 
> > Transaction Summary
> > 
> > ================================================================================================================================================================  
> > Install 1 Package
> > 
> > Total download size: 26 M  
> > Installed size: 29 M  
> > Is this ok [y/d/N]: y  
> > Downloading packages:  
> > elasticsearch-1.3.1.noarch.rpm FAILED  
> > ==============================================-] 1.1 kB/s | 26 MB  
> > 00:00:09 ETA
> > 
> > [http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
> > [Errno 12] Timeout on  
> > [http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
> > (28, 'Operation too slow. Less than 1000 bytes/sec transferred the last 30  
> > seconds')  
> > Trying other mirror.  
> > elasticsearch-1.3.1.noarch.rpm FAILED  
> > ==============================================-] 1.6 kB/s | 26 MB  
> > 00:00:06 ETA
> > 
> > [http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
> > [Errno 12] Timeout on  
> > [http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
> > (28, 'Operation too slow. Less than 1000 bytes/sec transferred the last 30  
> > seconds')  
> > Trying other mirror.  
> > elasticsearch-1.3.1.noarch.rpm FAILED  
> > ==============================================-] 2.0 kB/s | 26 MB  
> > 00:00:05 ETA
> > 
> > [http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
> > [Errno 12] Timeout on  
> > [http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
> > (28, 'Operation too slow. Less than 1000 bytes/sec transferred the last 30  
> > seconds')  
> > Trying other mirror.  
> > elasticsearch-1.3.1.noarch.rpm FAILED  
> > ==============================================-] 1.7 kB/s | 26 MB  
> > 00:00:06 ETA
> > 
> > [http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
> > [Errno 12] Timeout on  
> > [http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
> > (28, 'Operation too slow. Less than 1000 bytes/sec transferred the last 30  
> > seconds')  
> > Trying other mirror.  
> > elasticsearch-1.3.1.noarch.rpm FAILED  
> > ==============================================-] 1.6 kB/s | 26 MB  
> > 00:00:06 ETA
> > 
> > [http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
> > [Errno 12] Timeout on  
> > [http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
> > (28, 'Operation too slow. Less than 1000 bytes/sec transferred the last 30  
> > seconds')  
> > Trying other mirror.  
> > elasticsearch-1.3.1.noarch.rpm FAILED  
> > ==============================================-] 1.5 kB/s | 26 MB  
> > 00:00:07 ETA
> > 
> > [http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
> > [Errno 12] Timeout on  
> > [http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:](http://packages.elasticsearch.org/elasticsearch/1.3/centos/elasticsearch-1.3.1.noarch.rpm:)  
> > (28, 'Operation too slow. Less than 1000 bytes/sec transferred the last 30  
> > seconds')  
> > Trying other mirror.  
> > elasticsearch-1.3.1.noarch.rpm FAILED
> > 
> > Can you please suggest me to fix this.
> > 
> > Thanks,  
> > Ram.
> > 
> > --  
> > You received this message because you are subscribed to the Google Groups  
> > "elasticsearch" group.  
> > To unsubscribe from this group and stop receiving emails from it, send an  
> > email to [elasticsearc...@googlegroups.com](mailto:elasticsearc...@googlegroups.com) \<javascript:\>.  
> > To view this discussion on the web visit  
> > [https://groups.google.com/d/msgid/elasticsearch/9d1046b8-8928-4b73-972c-18dfc3bc2baf%40googlegroups.com](https://groups.google.com/d/msgid/elasticsearch/9d1046b8-8928-4b73-972c-18dfc3bc2baf%40googlegroups.com)  
> > [https://groups.google.com/d/msgid/elasticsearch/9d1046b8-8928-4b73-972c-18dfc3bc2baf%40googlegroups.com?utm\_medium=email&utm\_source=footer](https://groups.google.com/d/msgid/elasticsearch/9d1046b8-8928-4b73-972c-18dfc3bc2baf%40googlegroups.com?utm_medium=email&utm_source=footer)  
> > .  
> > For more options, visit [https://groups.google.com/d/optout](https://groups.google.com/d/optout).

--  
You received this message because you are subscribed to the Google Groups "elasticsearch" group.  
To unsubscribe from this group and stop receiving emails from it, send an email to [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
To view this discussion on the web visit [https://groups.google.com/d/msgid/elasticsearch/81baff3b-9345-4666-9c21-458b131fc2e8%40googlegroups.com](https://groups.google.com/d/msgid/elasticsearch/81baff3b-9345-4666-9c21-458b131fc2e8%40googlegroups.com).  
For more options, visit [https://groups.google.com/d/optout](https://groups.google.com/d/optout).

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [July 6, 2017, 1:10am UTC](https://discuss.elastic.co/t/not-able-to-install-elasticsearch-using-reporsitory/19110/4 "2017-07-06T01:10:33Z")

</div>


