# Not able to take snapshots

**URL:** <https://discuss.elastic.co/t/not-able-to-take-snapshots/141538>\
**Category:** Elasticsearch\
**Created:** [July 25, 2018, 10:01am UTC](https://discuss.elastic.co/t/not-able-to-take-snapshots/141538 "2018-07-25T10:01:33Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![Rahulkumar](https://avatars.discourse-cdn.com/v4/letter/r/8dc957/32.png) [@Rahulkumar](https://discuss.elastic.co/u/Rahulkumar)\
**Post date:** [July 25, 2018, 10:01am UTC](https://discuss.elastic.co/t/not-able-to-take-snapshots/141538/1 "2018-07-25T10:01:33Z")

</div>

Hi,

I am getting below error:

```
Deployment health issues:
There is a problem with the master node
Snapshots out of date (latest success was 4 days ago)
Something went wrong with trying to take a snapshot.
Failed to load snapshots: Error: GATEWAY_TIMEOUT

```

`GET /_cat/snapshots/dcselasticsnapshot?v&s=id`

> {  
> "error": {  
> "root\_cause": [  
> {  
> "type": "repository\_missing\_exception",  
> "reason": "[dcselasticsnapshot] missing"  
> }  
> ],  
> "type": "repository\_missing\_exception",  
> "reason": "[dcselasticsnapshot] missing"  
> },  
> "status": 404  
> }

`GET /_cat/repositories`

> found-snapshots s3

Because of which, I am neither able to deploy my deployment to new version nor force-restart my deployment.

I am also experiencing more than 75% JVM memory pressure bor both the nodes, which are in cluster.

Help me to resolve this issue.

---

<div class="post-metadata">

**Author:** ![Igor\_Motov](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/igor_motov/32/45193_2.png) [@Igor\_Motov](https://discuss.elastic.co/u/Igor_Motov)\
**Post date:** [July 25, 2018, 8:24pm UTC](https://discuss.elastic.co/t/not-able-to-take-snapshots/141538/2 "2018-07-25T20:24:47Z")

</div>

Is this issue on Elastic Cloud? If it is, please follow the instructions on [https://www.elastic.co/cloud/elasticsearch-service/support](https://www.elastic.co/cloud/elasticsearch-service/support) to get support.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [August 22, 2018, 8:24pm UTC](https://discuss.elastic.co/t/not-able-to-take-snapshots/141538/3 "2018-08-22T20:24:50Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
