# Out-of-the-box fail with metricbeat 7.8

**URL:** https://discuss.elastic.co/t/out-of-the-box-fail-with-metricbeat-7-8/241499
**Category:** Beats
**Tags:** metricbeat
**Created:** [July 16, 2020, 4:03pm UTC](https://discuss.elastic.co/t/out-of-the-box-fail-with-metricbeat-7-8/241499 "2020-07-16T16:03:55Z")
**Posts on this page:** 2
**Page:** 1

<div class="post-metadata">

### Author: ![Sushimaster](https://avatars.discourse-cdn.com/v4/letter/s/919ad9/32.png) [@Sushimaster](https://discuss.elastic.co/u/Sushimaster)
#### Post date: [July 16, 2020, 4:03pm UTC](https://discuss.elastic.co/t/out-of-the-box-fail-with-metricbeat-7-8/241499/1 "2020-07-16T16:03:55Z")

</div>

Hi there,

just installed metricbeat 7.8 on a client and just changed ip to elasticsearch server, nothing more.

Cannot connect to server:  
`Connection marked as failed because the onConnect callback failed: resource 'metricbeat-7.8.0' exists, but it is not an alias`

Yeah, fine, I delete that index, so it can be auto-created, but it fails again.  
Directly out-of-the-box

Any ideas?

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [August 13, 2020, 6:04pm UTC](https://discuss.elastic.co/t/out-of-the-box-fail-with-metricbeat-7-8/241499/2 "2020-08-13T18:04:16Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
