# Parse\_origination\_date definition for this key is missing

**URL:** https://discuss.elastic.co/t/parse-origination-date-definition-for-this-key-is-missing/310910
**Category:** Elasticsearch
**Tags:** ilm-index-lifecycle-management
**Created:** [July 28, 2022, 4:46pm UTC](https://discuss.elastic.co/t/parse-origination-date-definition-for-this-key-is-missing/310910 "2022-07-28T16:46:57Z")
**Posts on this page:** 2
**Page:** 1

<div class="post-metadata">

### Author: ![HeTvaM](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/hetvam/32/108049_2.png) [@HeTvaM](https://discuss.elastic.co/u/HeTvaM)
#### Post date: [July 28, 2022, 4:46pm UTC](https://discuss.elastic.co/t/parse-origination-date-definition-for-this-key-is-missing/310910/1 "2022-07-28T16:46:57Z")

</div>

I am trying to update my template for indexes. But I get the following error:

 ![изображение](https://us1.discourse-cdn.com/elastic/original/3X/5/e/5e2ea076d20894d154d154800a0483a53b5acbd0.png)

In the last version of this template, I added the parse\_origination\_date parameter, but there was no problem with saving then.

Here are the settings for my index:  
 ![изображение](https://us1.discourse-cdn.com/elastic/original/3X/d/e/de7e42c880ee9b237bfe4094e665b9a7c47a2b40.png)

**How can this error be resolved?**

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [August 25, 2022, 4:47pm UTC](https://discuss.elastic.co/t/parse-origination-date-definition-for-this-key-is-missing/310910/2 "2022-08-25T16:47:41Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
