# Pipeline/output.go:154 Failed to connect to backoff

**URL:** https://discuss.elastic.co/t/pipeline-output-go-154-failed-to-connect-to-backoff/290767
**Category:** Beats
**Tags:** filebeat
**Created:** [December 2, 2021, 12:50pm UTC](https://discuss.elastic.co/t/pipeline-output-go-154-failed-to-connect-to-backoff/290767 "2021-12-02T12:50:07Z")
**Posts on this page:** 1
**Showing post:** 11

<div class="post-metadata">

### Author: ![abhi.logs](https://avatars.discourse-cdn.com/v4/letter/a/d26b3c/32.png) [@abhi.logs](https://discuss.elastic.co/u/abhi.logs)
#### Post date: [December 7, 2021, 5:03am UTC](https://discuss.elastic.co/t/pipeline-output-go-154-failed-to-connect-to-backoff/290767/11 "2021-12-07T05:03:31Z")

</div>

Deleted the filebeat-7.14.0 index.  
This one help me to resolved this issue  
------\>\>

> [@Exiting: resource 'metricbeat-7.4.2' exists, but it is not an alias](https://discuss.elastic.co/t/exiting-resource-metricbeat-7-4-2-exists-but-it-is-not-an-alias/206685/3):
>
> I managed to find a way around this in case anyone else is interested. Here's what I had to do: Stop new index auto-creation Added action.auto\_create\_index: false to the user override settings for the node Deleted the metricbeat-7.4.0 index (I can afford to lose this data) Created a new metricbeat-7.4.0-2019-11-06 index and assign it the alias PUT /metricbeat-7.4.0-2019-11-06 { "actions" : [ { "add" : { "index" : "metricbeat-7.4.0-2019.11.06-000001", "alias" : "metric…

\<\<------

---

_[View the full topic](https://discuss.elastic.co/t/pipeline-output-go-154-failed-to-connect-to-backoff/290767)._
