# Problem with kibana

**URL:** <https://discuss.elastic.co/t/problem-with-kibana/165965>\
**Category:** Kibana\
**Created:** [January 28, 2019, 9:20am UTC](https://discuss.elastic.co/t/problem-with-kibana/165965 "2019-01-28T09:20:19Z")\
**Posts on this page:** 7\
**Page:** 1

<div class="post-metadata">

**Author:** ![Hill003](https://avatars.discourse-cdn.com/v4/letter/h/f0a364/32.png) [@Hill003](https://discuss.elastic.co/u/Hill003)\
**Post date:** [January 28, 2019, 9:20am UTC](https://discuss.elastic.co/t/problem-with-kibana/165965/1 "2019-01-28T09:20:19Z")

</div>

Hi, everyone,

I just started depolying this kibana thing, I don't know why the kibana kept saying this.

Jan 28 16:35:54 [localhost] rc.local: {"type":"log","@timestamp":"2019-01-28T08:35:54Z","tags":["status","plugin:watcher@6.5.4","error"],"pid":9932,"state":"red","message":"Status changed from red to red - [data] Elasticsearch cluster did not respond with license information.","prevState":"red","prevMsg":"Service Unavailable"}  
Jan 28 16:35:54 [localhost] rc.local: {"type":"log","@timestamp":"2019-01-28T08:35:54Z","tags":["status","plugin:index\_management@6.5.4","error"],"pid":9932,"state":"red","message":"Status changed from red to red - [data] Elasticsearch cluster did not respond with license information.","prevState":"red","prevMsg":"Service Unavailable"}  
Jan 28 16:35:54 [localhost] rc.local: {"type":"log","@timestamp":"2019-01-28T08:35:54Z","tags":["status","plugin:rollup@6.5.4","error"],"pid":9932,"state":"red","message":"Status changed from red to red - [data] Elasticsearch cluster did not respond with license information.","prevState":"red","prevMsg":"Service Unavailable"}  
Jan 28 16:35:54 [localhost] rc.local: {"type":"log","@timestamp":"2019-01-28T08:35:54Z","tags":["status","plugin:graph@6.5.4","error"],"pid":9932,"state":"red","message":"Status changed from red to red - [data] Elasticsearch cluster did not respond with license information.","prevState":"red","prevMsg":"Service Unavailable"}  
Jan 28 16:35:54 [localhost] rc.local: {"type":"log","@timestamp":"2019-01-28T08:35:54Z","tags":["status","plugin:spaces@6.5.4","error"],"pid":9932,"state":"red","message":"Status changed from red to red - [data] Elasticsearch cluster did not respond with license information.","prevState":"red","prevMsg":"Service Unavailable"}  
Jan 28 16:35:54 [localhost] rc.local: {"type":"log","@timestamp":"2019-01-28T08:35:54Z","tags":["status","plugin:security@6.5.4","error"],"pid":9932,"state":"red","message":"Status changed from red to red - [data] Elasticsearch cluster did not respond with license information.","prevState":"red","prevMsg":"Service Unavailable"}  
Jan 28 16:35:54 [localhost] rc.local: {"type":"log","@timestamp":"2019-01-28T08:35:54Z","tags":["status","plugin:grokdebugger@6.5.4","error"],"pid":9932,"state":"red","message":"Status changed from red to red - [data] Elasticsearch cluster did not respond with license information.","prevState":"red","prevMsg":"Service Unavailable"}  
Jan 28 16:35:54 [localhost] rc.local: {"type":"log","@timestamp":"2019-01-28T08:35:54Z","tags":["status","plugin:logstash@6.5.4","error"],"pid":9932,"state":"red","message":"Status changed from red to red - [data] Elasticsearch cluster did not respond with license information.","prevState":"red","prevMsg":"Service Unavailable"}  
Jan 28 16:35:54 [localhost] rc.local: {"type":"log","@timestamp":"2019-01-28T08:35:54Z","tags":["status","plugin:beats\_management@6.5.4","error"],"pid":9932,"state":"red","message":"Status changed from red to red - [data] Elasticsearch cluster did not respond with license information.","prevState":"red","prevMsg":"Service Unavailable"}  
Jan 28 16:35:54 [localhost] rc.local: {"type":"log","@timestamp":"2019-01-28T08:35:54Z","tags":["status","plugin:reporting@6.5.4","error"],"pid":9932,"state":"red","message":"Status changed from red to red - [data] Elasticsearch cluster did not respond with license information.","prevState":"red","prevMsg":"Service Unavailable"}

---

<div class="post-metadata">

**Author:** ![Christian\_Dahlqvist](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/christian_dahlqvist/32/4617_2.png) [@Christian\_Dahlqvist](https://discuss.elastic.co/u/Christian_Dahlqvist)\
**Post date:** [January 28, 2019, 9:27am UTC](https://discuss.elastic.co/t/problem-with-kibana/165965/2 "2019-01-28T09:27:12Z")

</div>

Have you deployed Elasticsearch? If so, exactly which version did you deploy?

---

<div class="post-metadata">

**Author:** ![Hill003](https://avatars.discourse-cdn.com/v4/letter/h/f0a364/32.png) [@Hill003](https://discuss.elastic.co/u/Hill003)\
**Post date:** [January 29, 2019, 12:16am UTC](https://discuss.elastic.co/t/problem-with-kibana/165965/3 "2019-01-29T00:16:29Z")

</div>

Hi, yes I did. it was 6.5.4, I don't know why it just kept popping up no license information.

Cheers

---

<div class="post-metadata">

**Author:** ![Christian\_Dahlqvist](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/christian_dahlqvist/32/4617_2.png) [@Christian\_Dahlqvist](https://discuss.elastic.co/u/Christian_Dahlqvist)\
**Post date:** [January 29, 2019, 6:02am UTC](https://discuss.elastic.co/t/problem-with-kibana/165965/4 "2019-01-29T06:02:44Z")

</div>



---

<div class="post-metadata">

**Author:** ![Christian\_Dahlqvist](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/christian_dahlqvist/32/4617_2.png) [@Christian\_Dahlqvist](https://discuss.elastic.co/u/Christian_Dahlqvist)\
**Post date:** [January 29, 2019, 6:04am UTC](https://discuss.elastic.co/t/problem-with-kibana/165965/5 "2019-01-29T06:04:53Z")

</div>

I suspect this could happen if you installed the oss distribution of Elasticsearch instead of the default one.

---

<div class="post-metadata">

**Author:** ![warkolm](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/warkolm/32/39224_2.png) [@warkolm](https://discuss.elastic.co/u/warkolm)\
**Post date:** [January 29, 2019, 6:55am UTC](https://discuss.elastic.co/t/problem-with-kibana/165965/6 "2019-01-29T06:55:22Z")

</div>



---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [February 26, 2019, 6:55am UTC](https://discuss.elastic.co/t/problem-with-kibana/165965/7 "2019-02-26T06:55:27Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
