# Progress of 7.10.0 to 7.11.0 upgrade status

**URL:** https://discuss.elastic.co/t/progress-of-7-10-0-to-7-11-0-upgrade-status/263977
**Category:** Kibana
**Created:** [February 11, 2021, 9:27am UTC](https://discuss.elastic.co/t/progress-of-7-10-0-to-7-11-0-upgrade-status/263977 "2021-02-11T09:27:10Z")
**Posts on this page:** 4
**Page:** 1

<div class="post-metadata">

### Author: ![Elitlogik](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/elitlogik/32/78920_2.png) [@Elitlogik](https://discuss.elastic.co/u/Elitlogik)
#### Post date: [February 11, 2021, 9:27am UTC](https://discuss.elastic.co/t/progress-of-7-10-0-to-7-11-0-upgrade-status/263977/1 "2021-02-11T09:27:11Z")

</div>

I run single node [GitHub - deviantony/docker-elk: The Elastic stack (ELK) powered by Docker and Compose.](https://github.com/deviantony/docker-elk) dockerized E, L and K.

I upgraded the stack with `docker-compose build` and `docker-compose up -d` .

Now the startup seems to be stuck at:

```
{"type":"log","@timestamp":"2021-02-11T08:53:37+00:00","tags":["warning","savedobjects-service"],"pid":7,"message":"Unable to connect to Elasticsearch. Error: resource_already_exists_exception"}
{"type":"log","@timestamp":"2021-02-11T08:53:37+00:00","tags":["warning","savedobjects-service"],"pid":7,"message":"Another Kibana instance appears to be migrating the index. Waiting for that migration to complete. If no other Kibana instance is attempting migrations, you can get past this message by deleting index .kibana_1 and restarting Kibana."}
{"type":"log","@timestamp":"2021-02-11T08:53:37+00:00","tags":["warning","savedobjects-service"],"pid":7,"message":"Unable to connect to Elasticsearch. Error: resource_already_exists_exception"}
{"type":"log","@timestamp":"2021-02-11T08:53:37+00:00","tags":["warning","savedobjects-service"],"pid":7,"message":"Another Kibana instance appears to be migrating the index. Waiting for that migration to complete. If no other Kibana instance is attempting migrations, you can get past this message by deleting index .kibana_task_manager_1 and restarting Kibana."}

```

I do not have any insights into the progress of the migration, if its stuck or if its progressing.

Are you able to help me in the right direction? This is not a production environment, just a lab, and the only thing I'm caring about is the dashboard, visualizations and index patterns. So I can easily delete indices if thats a way.

Thank you very much for your help!

---

<div class="post-metadata">

### Author: ![Elitlogik](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/elitlogik/32/78920_2.png) [@Elitlogik](https://discuss.elastic.co/u/Elitlogik)
#### Post date: [February 11, 2021, 10:22am UTC](https://discuss.elastic.co/t/progress-of-7-10-0-to-7-11-0-upgrade-status/263977/2 "2021-02-11T10:22:26Z")

</div>

Ended up deleting .kibana\* files and restarted kibana. Thankfully I exported dashboards and dependent objects before upgrading, so they could easily be imported again.

---

<div class="post-metadata">

### Author: ![rudolf](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/rudolf/32/51200_2.png) [@rudolf](https://discuss.elastic.co/u/rudolf)
#### Post date: [February 11, 2021, 10:37am UTC](https://discuss.elastic.co/t/progress-of-7-10-0-to-7-11-0-upgrade-status/263977/3 "2021-02-11T10:37:36Z")

</div>

You can read more about saved object upgrade migrations including how to resolve a failed upgrade (without deleting all your data) here [Upgrade migrations | Kibana Guide [7.11] | Elastic](https://www.elastic.co/guide/en/kibana/current/upgrade-migrations.html)

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [March 11, 2021, 10:37am UTC](https://discuss.elastic.co/t/progress-of-7-10-0-to-7-11-0-upgrade-status/263977/4 "2021-03-11T10:37:57Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
