# Re-configure kibana to new cluster

**URL:** <https://discuss.elastic.co/t/re-configure-kibana-to-new-cluster/318068>\
**Category:** Kibana\
**Created:** [November 3, 2022, 6:31am UTC](https://discuss.elastic.co/t/re-configure-kibana-to-new-cluster/318068 "2022-11-03T06:31:40Z")\
**Posts on this page:** 6\
**Page:** 1

<div class="post-metadata">

**Author:** ![mikhatanu](https://avatars.discourse-cdn.com/v4/letter/m/ba8739/32.png) [@mikhatanu](https://discuss.elastic.co/u/mikhatanu)\
**Post date:** [November 3, 2022, 6:31am UTC](https://discuss.elastic.co/t/re-configure-kibana-to-new-cluster/318068/1 "2022-11-03T06:31:41Z")

</div>

My kibana is already enrolled on a cluster, but the cluster failed to boot (the PC failed to boot and will be reinstalled). Can I reconfigure kibana to a new cluster? I don't care about losing existing data in kibana as I haven't touch anything yet.

---

<div class="post-metadata">

**Author:** ![warkolm](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/warkolm/32/39224_2.png) [@warkolm](https://discuss.elastic.co/u/warkolm)\
**Post date:** [November 3, 2022, 6:34am UTC](https://discuss.elastic.co/t/re-configure-kibana-to-new-cluster/318068/2 "2022-11-03T06:34:26Z")

</div>

You should be able to do that with a new enrollment token, yes.

---

<div class="post-metadata">

**Author:** ![mikhatanu](https://avatars.discourse-cdn.com/v4/letter/m/ba8739/32.png) [@mikhatanu](https://discuss.elastic.co/u/mikhatanu)\
**Post date:** [November 3, 2022, 3:15pm UTC](https://discuss.elastic.co/t/re-configure-kibana-to-new-cluster/318068/3 "2022-11-03T15:15:23Z")

</div>

is it possible to do it from the web UI, or should i use the one in the bin folder of kibana?

---

<div class="post-metadata">

**Author:** ![warkolm](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/warkolm/32/39224_2.png) [@warkolm](https://discuss.elastic.co/u/warkolm)\
**Post date:** [November 3, 2022, 10:04pm UTC](https://discuss.elastic.co/t/re-configure-kibana-to-new-cluster/318068/4 "2022-11-03T22:04:35Z")

</div>

You need to do it from the CLI.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [December 1, 2022, 9:27pm UTC](https://discuss.elastic.co/t/re-configure-kibana-to-new-cluster/318068/5 "2022-12-01T21:27:17Z")

</div>



---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [December 29, 2022, 9:27pm UTC](https://discuss.elastic.co/t/re-configure-kibana-to-new-cluster/318068/6 "2022-12-29T21:27:28Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
