# Reindex - Upgrade assistant index data prior to 7.0

**URL:** <https://discuss.elastic.co/t/reindex-upgrade-assistant-index-data-prior-to-7-0/314336>\
**Category:** Kibana\
**Tags:** reindex\
**Created:** [September 13, 2022, 8:12pm UTC](https://discuss.elastic.co/t/reindex-upgrade-assistant-index-data-prior-to-7-0/314336 "2022-09-13T20:12:05Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![elkstack1](https://avatars.discourse-cdn.com/v4/letter/e/977dab/32.png) [@elkstack1](https://discuss.elastic.co/u/elkstack1)\
**Post date:** [September 13, 2022, 8:12pm UTC](https://discuss.elastic.co/t/reindex-upgrade-assistant-index-data-prior-to-7-0/314336/1 "2022-09-13T20:12:05Z")

</div>

I clicked on the reindexing option on the upgrade assistant for the indexes that are critical and needs to be reindexed prior to upgrade.  
I do see the reindexing failed but there is no error detailed on the response. Can you please suggest how to analyze and figure out the root cause of reindexing failed?

---

<div class="post-metadata">

**Author:** ![elkstack1](https://avatars.discourse-cdn.com/v4/letter/e/977dab/32.png) [@elkstack1](https://discuss.elastic.co/u/elkstack1)\
**Post date:** [September 13, 2022, 9:03pm UTC](https://discuss.elastic.co/t/reindex-upgrade-assistant-index-data-prior-to-7-0/314336/2 "2022-09-13T21:03:05Z")

</div>

This is the error response that I saw in the upgrade assistant during reindexing documents  
Error: Reindexing failed: {"completed":true,"task":{"node":"SfhPl3CqRvOl5jhg3OW3dA","id":21278982,"type":"transport","action":"indices:data/write/reindex","status":{"total":13,"updated":1,"created":12,"deleted":0,"batches":1,"version\_conflicts":0,"noops":0,"retries":{"bulk":0,"search":0},"throttled\_millis":0,"requests\_per\_second":-1,"throttled\_until\_millis":0},"description":"reindex from [testing] to [reindexed-v7-testing][\_doc]","start\_time\_in\_millis":1663098485550,"running\_time\_in\_nanos":144562427,"cancellable":true,"cancelled":false,"headers":{"X-elastic-product-origin":"kibana"}},"response":{"took":144,"timed\_out":false,"total":13,"updated":1,"created":12,"deleted":0,"batches":1,"version\_conflicts":0,"noops":0,"retries":{"bulk":0,"search":0},"throttled":"0s","throttled\_millis":0,"requests\_per\_second":-1,"throttled\_until":"0s","throttled\_until\_millis":0,"failures":}}

---

<div class="post-metadata">

**Author:** ![elkstack1](https://avatars.discourse-cdn.com/v4/letter/e/977dab/32.png) [@elkstack1](https://discuss.elastic.co/u/elkstack1)\
**Post date:** [September 14, 2022, 2:32pm UTC](https://discuss.elastic.co/t/reindex-upgrade-assistant-index-data-prior-to-7-0/314336/3 "2022-09-14T14:32:31Z")

</div>

I do see that the task is not found error on Elasticsearch log.

 ![image](https://us1.discourse-cdn.com/elastic/original/3X/4/4/446c1908935515942a46deec8e555d556c611585.png)

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [October 12, 2022, 2:32pm UTC](https://discuss.elastic.co/t/reindex-upgrade-assistant-index-data-prior-to-7-0/314336/4 "2022-10-12T14:32:49Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
