# Reindexing via Dev Tools Console returns "Failed to connect to Console's backend."

**URL:** <https://discuss.elastic.co/t/reindexing-via-dev-tools-console-returns-failed-to-connect-to-consoles-backend/174311>\
**Category:** Kibana\
**Created:** [March 28, 2019, 10:55am UTC](https://discuss.elastic.co/t/reindexing-via-dev-tools-console-returns-failed-to-connect-to-consoles-backend/174311 "2019-03-28T10:55:37Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![johncam](https://avatars.discourse-cdn.com/v4/letter/j/2bfe46/32.png) [@johncam](https://discuss.elastic.co/u/johncam)\
**Post date:** [March 28, 2019, 10:55am UTC](https://discuss.elastic.co/t/reindexing-via-dev-tools-console-returns-failed-to-connect-to-consoles-backend/174311/1 "2019-03-28T10:55:37Z")

</div>

I am in the process of consolidating some older daily indexes into monthly indexes, and this is working without issue for indexes that are less than 100MB in size.

However, now that I am working on rolling up larger indexes (approx. 800MB -1GB), I received the 504 timeout error. I increased the timeout to Elasticsearch from 60000 to 120000 and am now receiving this 'Failed to connect' error.

I am not aware of any proxies that may be in place.

Any pointers as to why I am seeing this error returned when reindexing the larger indexes?

---

<div class="post-metadata">

**Author:** ![christophilus](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/christophilus/32/42991_2.png) [@christophilus](https://discuss.elastic.co/u/christophilus)\
**Post date:** [March 28, 2019, 1:34pm UTC](https://discuss.elastic.co/t/reindexing-via-dev-tools-console-returns-failed-to-connect-to-consoles-backend/174311/2 "2019-03-28T13:34:01Z")

</div>

Interesting. I'm not aware of this, but it sounds like a possible bug. Do you mind opening an issue about this here: [https://github.com/elastic/kibana/issues/new?template=Bug\_report.md](https://github.com/elastic/kibana/issues/new?template=Bug_report.md)

The more details the better. It sounds like Kibana is losing connectivity with Elasticsearch (at least temporarily). I could be wrong, though. I've seen that happen in other edge cases.

---

<div class="post-metadata">

**Author:** ![johncam](https://avatars.discourse-cdn.com/v4/letter/j/2bfe46/32.png) [@johncam](https://discuss.elastic.co/u/johncam)\
**Post date:** [March 28, 2019, 3:14pm UTC](https://discuss.elastic.co/t/reindexing-via-dev-tools-console-returns-failed-to-connect-to-consoles-backend/174311/3 "2019-03-28T15:14:43Z")

</div>

Thanks for the prompt response Chris.

I shall open an issue for this now.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [April 25, 2019, 3:14pm UTC](https://discuss.elastic.co/t/reindexing-via-dev-tools-console-returns-failed-to-connect-to-consoles-backend/174311/4 "2019-04-25T15:14:44Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
