# Rejecting mapping update to \[.kibana\] ... \[indices:admin/create\]

**URL:** https://discuss.elastic.co/t/rejecting-mapping-update-to-kibana-indices-admin-create/166794
**Category:** Kibana
**Created:** [February 1, 2019, 11:07pm UTC](https://discuss.elastic.co/t/rejecting-mapping-update-to-kibana-indices-admin-create/166794 "2019-02-01T23:07:59Z")
**Posts on this page:** 1
**Showing post:** 2

<div class="post-metadata">

### Author: ![dwilches](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/dwilches/32/48586_2.png) [@dwilches](https://discuss.elastic.co/u/dwilches)
#### Post date: [February 11, 2019, 6:58pm UTC](https://discuss.elastic.co/t/rejecting-mapping-update-to-kibana-indices-admin-create/166794/2 "2019-02-11T18:58:28Z")

</div>

@bhavyarm In [this post](https://discuss.elastic.co/t/fresh-install-kibana-rejecting-mapping-update-to-kibana-as-the-final-mapping-would-have-more-than-1-type-log-doc/117413/22) you mention one needs to reindex the data for this problem to get solved, though in my case we had ES 2, and we reindexed everything into ES 6.2.4. Sometime later we upgraded to 6.4.1 without reindexing all data as that didn't seem to be necessary. May that be an issue?

---

_[View the full topic](https://discuss.elastic.co/t/rejecting-mapping-update-to-kibana-indices-admin-create/166794)._
