# Resource\_already\_exists\_exception\]: index \[.kibana\_task\_manager\_2

**URL:** https://discuss.elastic.co/t/resource-already-exists-exception-index-kibana-task-manager-2/256549
**Category:** Kibana
**Created:** [November 24, 2020, 5:19pm UTC](https://discuss.elastic.co/t/resource-already-exists-exception-index-kibana-task-manager-2/256549 "2020-11-24T17:19:04Z")
**Posts on this page:** 4
**Page:** 1

<div class="post-metadata">

### Author: ![teej](https://avatars.discourse-cdn.com/v4/letter/t/b5a626/32.png) [@teej](https://discuss.elastic.co/u/teej)
#### Post date: [November 24, 2020, 5:19pm UTC](https://discuss.elastic.co/t/resource-already-exists-exception-index-kibana-task-manager-2/256549/1 "2020-11-24T17:19:04Z")

</div>

HI,  
Just upgraded from 7.9 to 7.10 and now kibana shows:

"error","elasticsearch","data"],"pid":10858,"message":"[resource\_already\_exists\_exception]: index [.kibana\_task\_manager\_2/Ary\_lXNFQguMojj-E4-2bQ] already exists"}

Thought about looking for that index and deleting it but not sure if that would cause other issues?  
Any thoughts out there? Thank you.

---

<div class="post-metadata">

### Author: ![tiagocosta](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/tiagocosta/32/40045_2.png) [@tiagocosta](https://discuss.elastic.co/u/tiagocosta)
#### Post date: [November 24, 2020, 7:29pm UTC](https://discuss.elastic.co/t/resource-already-exists-exception-index-kibana-task-manager-2/256549/2 "2020-11-24T19:29:06Z")

</div>

@teej could you please follow what is being described on [Kibana fails to start after 7.9.3 -\> 7.10.0 upgrade](https://discuss.elastic.co/t/kibana-fails-to-start-after-7-9-3-7-10-0-upgrade/255737/4)

Cheers

---

<div class="post-metadata">

### Author: ![teej](https://avatars.discourse-cdn.com/v4/letter/t/b5a626/32.png) [@teej](https://discuss.elastic.co/u/teej)
#### Post date: [November 24, 2020, 9:40pm UTC](https://discuss.elastic.co/t/resource-already-exists-exception-index-kibana-task-manager-2/256549/3 "2020-11-24T21:40:09Z")

</div>

Thank you tiagocosta. Based on the .kibana\_N+1 principle, I had .kibana\_1,.kibana\_2 and .kibana\_3 but the error messages only mentioned .kibana\_2 (and i guess .kibana\_3 was the latest). After I deleted .kibana\_2, it appeared to start up.

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [December 22, 2020, 9:40pm UTC](https://discuss.elastic.co/t/resource-already-exists-exception-index-kibana-task-manager-2/256549/4 "2020-12-22T21:40:14Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
