# Server Error on fresh install of Kibana on Ubuntu 18.04

**URL:** <https://discuss.elastic.co/t/server-error-on-fresh-install-of-kibana-on-ubuntu-18-04/249201>\
**Category:** Kibana\
**Created:** [September 19, 2020, 7:05am UTC](https://discuss.elastic.co/t/server-error-on-fresh-install-of-kibana-on-ubuntu-18-04/249201 "2020-09-19T07:05:42Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![Francisco\_Lema](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/francisco_lema/32/56604_2.png) [@Francisco\_Lema](https://discuss.elastic.co/u/Francisco_Lema)\
**Post date:** [September 19, 2020, 7:05am UTC](https://discuss.elastic.co/t/server-error-on-fresh-install-of-kibana-on-ubuntu-18-04/249201/1 "2020-09-19T07:05:42Z")

</div>

Hi there,  
on a fresh install of the ELK Stack I get the following error:  
"Wrapper@[http://10.10.100.86:1011/33813/bundles/core/core.entry.js:28:7854](http://10.10.100.86:1011/33813/bundles/core/core.entry.js:28:7854)  
\_createSuperInternal@[http://10.10.100.86:1011/33813/bundles/core/core.entry.js:28:6991](http://10.10.100.86:1011/33813/bundles/core/core.entry.js:28:6991)  
HttpFetchError@[http://10.10.100.86:1011/33813/bundles/core/core.entry.js:28:9621](http://10.10.100.86:1011/33813/bundles/core/core.entry.js:28:9621)  
\_callee3$@[http://10.10.100.86:1011/33813/bundles/core/core.entry.js:34:109213](http://10.10.100.86:1011/33813/bundles/core/core.entry.js:34:109213)  
l@[http://10.10.100.86:1011/33813/bundles/kbn-ui-shared-deps/kbn-ui-shared-deps.js:368:155323](http://10.10.100.86:1011/33813/bundles/kbn-ui-shared-deps/kbn-ui-shared-deps.js:368:155323)  
s/o.\_invoke\</\<@[http://10.10.100.86:1011/33813/bundles/kbn-ui-shared-deps/kbn-ui-shared-deps.js:368:155077](http://10.10.100.86:1011/33813/bundles/kbn-ui-shared-deps/kbn-ui-shared-deps.js:368:155077)  
\_/\</e[t]@[http://10.10.100.86:1011/33813/bundles/kbn-ui-shared-deps/kbn-ui-shared-deps.js:368:155680](http://10.10.100.86:1011/33813/bundles/kbn-ui-shared-deps/kbn-ui-shared-deps.js:368:155680)  
fetch\_asyncGeneratorStep@[http://10.10.100.86:1011/33813/bundles/core/core.entry.js:34:102354](http://10.10.100.86:1011/33813/bundles/core/core.entry.js:34:102354)  
\_next@[http://10.10.100.86:1011/33813/bundles/core/core.entry.js:34:102694](http://10.10.100.86:1011/33813/bundles/core/core.entry.js:34:102694)"

Any suggestion would be appreciated.

Rgds

---

<div class="post-metadata">

**Author:** ![warkolm](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/warkolm/32/39224_2.png) [@warkolm](https://discuss.elastic.co/u/warkolm)\
**Post date:** [September 22, 2020, 10:28pm UTC](https://discuss.elastic.co/t/server-error-on-fresh-install-of-kibana-on-ubuntu-18-04/249201/2 "2020-09-22T22:28:12Z")

</div>

Welcome to our community! 😃

Can you please post the Kibana log from when it starts up?  
What version are you installing?

---

<div class="post-metadata">

**Author:** ![Francisco\_Lema](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/francisco_lema/32/56604_2.png) [@Francisco\_Lema](https://discuss.elastic.co/u/Francisco_Lema)\
**Post date:** [September 23, 2020, 8:05am UTC](https://discuss.elastic.co/t/server-error-on-fresh-install-of-kibana-on-ubuntu-18-04/249201/3 "2020-09-23T08:05:30Z")

</div>

Hi Mark,  
thanks for the response.

Just installed Kibana 7.9.0.

The kibana logs on journalctl shortly before and after a kibana service restart look as follows:

Sep 23 09:06:54 [TelevesNM.televes.com](http://TelevesNM.televes.com) kibana[31310]: {"type":"log","@timestamp":"2020-09-23T07:06:54Z","tags":["error","plugins","taskManager","taskManager"],"pid":31310,"message":"Failed to poll for work: Error: Request Timeout after 30000ms"}  
Sep 23 09:07:24 [TelevesNM.televes.com](http://TelevesNM.televes.com) kibana[31310]: {"type":"log","@timestamp":"2020-09-23T07:07:24Z","tags":["error","plugins","taskManager","taskManager"],"pid":31310,"message":"Failed to poll for work: Error: Request Timeout after 30000ms"}  
Sep 23 09:07:54 [TelevesNM.televes.com](http://TelevesNM.televes.com) kibana[31310]: {"type":"log","@timestamp":"2020-09-23T07:07:54Z","tags":["error","plugins","taskManager","taskManager"],"pid":31310,"message":"Failed to poll for work: Error: Request Timeout after 30000ms"}  
Sep 23 09:08:24 [TelevesNM.televes.com](http://TelevesNM.televes.com) kibana[31310]: {"type":"log","@timestamp":"2020-09-23T07:08:24Z","tags":["error","plugins","taskManager","taskManager"],"pid":31310,"message":"Failed to poll for work: Error: Request Timeout after 30000ms"}  
Sep 23 09:08:54 [TelevesNM.televes.com](http://TelevesNM.televes.com) kibana[31310]: {"type":"log","@timestamp":"2020-09-23T07:08:54Z","tags":["error","plugins","taskManager","taskManager"],"pid":31310,"message":"Failed to poll for work: Error: Request Timeout after 30000ms"}  
Sep 23 09:09:24 [TelevesNM.televes.com](http://TelevesNM.televes.com) kibana[31310]: {"type":"log","@timestamp":"2020-09-23T07:09:24Z","tags":["error","plugins","taskManager","taskManager"],"pid":31310,"message":"Failed to poll for work: Error: Request Timeout after 30000ms"}  
Sep 23 09:09:54 [TelevesNM.televes.com](http://TelevesNM.televes.com) kibana[31310]: {"type":"log","@timestamp":"2020-09-23T07:09:54Z","tags":["error","plugins","taskManager","taskManager"],"pid":31310,"message":"Failed to poll for work: Error: Request Timeout after 30000ms"}  
Sep 23 09:10:24 [TelevesNM.televes.com](http://TelevesNM.televes.com) kibana[31310]: {"type":"log","@timestamp":"2020-09-23T07:10:24Z","tags":["error","plugins","taskManager","taskManager"],"pid":31310,"message":"Failed to poll for work: Error: Request Timeout after 30000ms"}  
Sep 23 09:10:54 [TelevesNM.televes.com](http://TelevesNM.televes.com) kibana[31310]: {"type":"log","@timestamp":"2020-09-23T07:10:54Z","tags":["error","plugins","taskManager","taskManager"],"pid":31310,"message":"Failed to poll for work: Error: Request Timeout after 30000ms"}  
Sep 23 09:10:55 [TelevesNM.televes.com](http://TelevesNM.televes.com) systemd[1]: Stopping Kibana...  
Sep 23 09:10:55 [TelevesNM.televes.com](http://TelevesNM.televes.com) kibana[31310]: {"type":"log","@timestamp":"2020-09-23T07:10:55Z","tags":["info","plugins-system"],"pid":31310,"message":"Stopping all plugins."}  
Sep 23 09:11:03 [TelevesNM.televes.com](http://TelevesNM.televes.com) systemd[1]: Stopped Kibana.  
Sep 23 09:11:35 [TelevesNM.televes.com](http://TelevesNM.televes.com) systemd[1]: Started Kibana.  
Sep 23 09:11:57 [TelevesNM.televes.com](http://TelevesNM.televes.com) kibana[13345]: {"type":"log","@timestamp":"2020-09-23T07:11:57Z","tags":["warning","plugins-discovery"],"pid":13345,"message":"Expect plugin "id" in camelCase, but found: beats\_management"}  
Sep 23 09:11:57 [TelevesNM.televes.com](http://TelevesNM.televes.com) kibana[13345]: {"type":"log","@timestamp":"2020-09-23T07:11:57Z","tags":["warning","plugins-discovery"],"pid":13345,"message":"Expect plugin "id" in camelCase, but found: triggers\_actions\_ui"}  
Sep 23 09:12:27 [TelevesNM.televes.com](http://TelevesNM.televes.com) kibana[13345]: {"type":"log","@timestamp":"2020-09-23T07:12:27Z","tags":["info","plugins-service"],"pid":13345,"message":"Plugin "visTypeXy" is disabled."}  
Sep 23 09:12:27 [TelevesNM.televes.com](http://TelevesNM.televes.com) kibana[13345]: {"type":"log","@timestamp":"2020-09-23T07:12:27Z","tags":["info","plugins-service"],"pid":13345,"message":"Plugin "auditTrail" is disabled."}  
Sep 23 09:12:28 [TelevesNM.televes.com](http://TelevesNM.televes.com) kibana[13345]: {"type":"log","@timestamp":"2020-09-23T07:12:28Z","tags":["warning","config","deprecation"],"pid":13345,"message":"Config key [monitoring.cluster\_alerts.email\_notifications.email\_address] will be required for email notifications to work in 8.0.""}  
Sep 23 09:12:28 [TelevesNM.televes.com](http://TelevesNM.televes.com) kibana[13345]: {"type":"log","@timestamp":"2020-09-23T07:12:28Z","tags":["info","plugins-system"],"pid":13345,"message":"Setting up [92] plugins: [taskManager,licensing,observability,globalSearch,globalSearchProviders,code,usageCollection,ossTelemetry,telemetryCollectionManager,telemetry,telemetryCollectionXpack,kibanaUsageCollection,newsfeed,mapsLegacy,kibanaLegacy,translations,timelion,share,legacyExport,esUiShared,charts,bfetch,expressions,data,home,cloud,console,consoleExtensions,apmOss,searchprofiler,painlessLab,grokdebugger,management,upgradeAssistant,licenseManagement,watcher,indexPatternManagement,advancedSettings,fileUpload,dataEnhanced,savedObjects,visualizations,visualize,visTypeVislib,visTypeVega,visTypeTimeseries,visTypeTimelion,features,security,snapshotRestore,reporting,enterpriseSearch,encryptedSavedObjects,ingestManager,indexManagement,rollup,remoteClusters,crossClusterReplication,indexLifecycleManagement,beats\_management,transform,ingestPipelines,maps,graph,canvas,visTypeTagcloud,visTypeTable,visTypeMetric,visTypeMarkdown,tileMap,regionMap,inputControlVis,discover,discoverEnhanced,dashboard,lens,dashboardMode,savedObjectsManagement,spaces,lists,eventLog,actions,case,alerts,alertingBuiltins,ml,securitySolution,infra,monitoring,logstash,apm,uptime]"}  
Sep 23 09:12:29 [TelevesNM.televes.com](http://TelevesNM.televes.com) kibana[13345]: {"type":"log","@timestamp":"2020-09-23T07:12:29Z","tags":["warning","plugins","security","config"],"pid":13345,"message":"Generating a random key for xpack.security.encryptionKey. To prevent sessions from being invalidated on restart, please set xpack.security.encryptionKey in kibana.yml"}  
Sep 23 09:12:29 [TelevesNM.televes.com](http://TelevesNM.televes.com) kibana[13345]: {"type":"log","@timestamp":"2020-09-23T07:12:29Z","tags":["warning","plugins","security","config"],"pid":13345,"message":"Session cookies will be transmitted over insecure connections. This is not recommended."}  
Sep 23 09:12:29 [TelevesNM.televes.com](http://TelevesNM.televes.com) kibana[13345]: {"type":"log","@timestamp":"2020-09-23T07:12:29Z","tags":["warning","plugins","reporting","config"],"pid":13345,"message":"Generating a random key for xpack.reporting.encryptionKey. To prevent sessions from being invalidated on restart, please set xpack.reporting.encryptionKey in kibana.yml"}

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [October 21, 2020, 8:05am UTC](https://discuss.elastic.co/t/server-error-on-fresh-install-of-kibana-on-ubuntu-18-04/249201/4 "2020-10-21T08:05:35Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
