# Service Filebeat failed to start

**URL:** https://discuss.elastic.co/t/service-filebeat-failed-to-start/59738
**Category:** Beats
**Tags:** filebeat
**Created:** [September 3, 2016, 9:19pm UTC](https://discuss.elastic.co/t/service-filebeat-failed-to-start/59738 "2016-09-03T21:19:36Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![ashraf1390](https://avatars.discourse-cdn.com/v4/letter/a/5f9b8f/32.png) [@ashraf1390](https://discuss.elastic.co/u/ashraf1390)
#### Post date: [September 3, 2016, 9:19pm UTC](https://discuss.elastic.co/t/service-filebeat-failed-to-start/59738/1 "2016-09-03T21:19:36Z")

</div>

Installed filebeat on Centos7 client, edit yaml file and filebeat fails to start.. below is error message kindly help..

**[x201@localhost ~]$ sudo systemctl status filebeat -l**  
â filebeat.service - filebeat  
Loaded: loaded (/usr/lib/systemd/system/filebeat.service; enabled; vendor preset: disabled)  
Active: failed (Result: start-limit) since Sat 2016-09-03 17:10:56 EDT; 21s ago  
Docs: [https://www.elastic.co/guide/en/beats/filebeat/current/index.html](https://www.elastic.co/guide/en/beats/filebeat/current/index.html)  
Main PID: 4641 (code=exited, status=1/FAILURE)

Sep 03 17:10:56 localhost.localdomain systemd[1]: filebeat.service: main process exited, code=exited, status=1/FAILURE  
Sep 03 17:10:56 localhost.localdomain systemd[1]: Unit filebeat.service entered failed state.  
Sep 03 17:10:56 localhost.localdomain systemd[1]: filebeat.service failed.  
Sep 03 17:10:56 localhost.localdomain systemd[1]: filebeat.service holdoff time over, scheduling restart.  
Sep 03 17:10:56 localhost.localdomain systemd[1]: start request repeated too quickly for filebeat.service  
Sep 03 17:10:56 localhost.localdomain systemd[1]: Failed to start filebeat.  
Sep 03 17:10:56 localhost.localdomain systemd[1]: Unit filebeat.service entered failed state.  
Sep 03 17:10:56 localhost.localdomain systemd[1]: filebeat.service failed.

---

<div class="post-metadata">

### Author: ![warkolm](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/warkolm/32/39224_2.png) [@warkolm](https://discuss.elastic.co/u/warkolm)
#### Post date: [September 5, 2016, 5:48am UTC](https://discuss.elastic.co/t/service-filebeat-failed-to-start/59738/2 "2016-09-05T05:48:14Z")

</div>

What do the logs show?

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [September 24, 2016, 9:19pm UTC](https://discuss.elastic.co/t/service-filebeat-failed-to-start/59738/3 "2016-09-24T21:19:36Z")

</div>

This topic was automatically closed after 21 days. New replies are no longer allowed.
