# Setting script.disable\_dynamic fails

**URL:** <https://discuss.elastic.co/t/setting-script-disable-dynamic-fails/18372>\
**Category:** Elasticsearch\
**Created:** [June 27, 2014, 1:16pm UTC](https://discuss.elastic.co/t/setting-script-disable-dynamic-fails/18372 "2014-06-27T13:16:12Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![joe\_castle](https://avatars.discourse-cdn.com/v4/letter/j/977dab/32.png) [@joe\_castle](https://discuss.elastic.co/u/joe_castle)\
**Post date:** [June 27, 2014, 1:16pm UTC](https://discuss.elastic.co/t/setting-script-disable-dynamic-fails/18372/1 "2014-06-27T13:16:12Z")

</div>

Hi,

After upgrading from 90.5 to 1.2.1, I try to set

script.disable\_dynamic: false

in elasticsearch.yml but it seems that elasticsearch does not recognize it  
as a valid setting. Normally it is ignored and if I set it as the first  
line in the .yml file (and restart the node) the node does not start at  
all, nothing in the logs either.

Any ideas?

PS. I tested the setting on a fresh 1.2.1 install and it worked just fine...

Thanks

--  
You received this message because you are subscribed to the Google Groups "elasticsearch" group.  
To unsubscribe from this group and stop receiving emails from it, send an email to [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
To view this discussion on the web visit [https://groups.google.com/d/msgid/elasticsearch/d2801f15-a17d-4f91-b788-b27cfc49c111%40googlegroups.com](https://groups.google.com/d/msgid/elasticsearch/d2801f15-a17d-4f91-b788-b27cfc49c111%40googlegroups.com).  
For more options, visit [https://groups.google.com/d/optout](https://groups.google.com/d/optout).

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [July 6, 2017, 1:19am UTC](https://discuss.elastic.co/t/setting-script-disable-dynamic-fails/18372/2 "2017-07-06T01:19:17Z")

</div>


