# Something went wrong on start http://localhost:5601

**URL:** <https://discuss.elastic.co/t/something-went-wrong-on-start-http-localhost-5601/256272>\
**Category:** Kibana\
**Created:** [November 22, 2020, 1:33pm UTC](https://discuss.elastic.co/t/something-went-wrong-on-start-http-localhost-5601/256272 "2020-11-22T13:33:04Z")\
**Posts on this page:** 7\
**Page:** 1

<div class="post-metadata">

**Author:** ![kaibox-git](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/kaibox-git/32/79474_2.png) [@kaibox-git](https://discuss.elastic.co/u/kaibox-git)\
**Post date:** [November 22, 2020, 1:33pm UTC](https://discuss.elastic.co/t/something-went-wrong-on-start-http-localhost-5601/256272/1 "2020-11-22T13:33:04Z")

</div>

Windows 10  
Google Chrome 86.0.4240.193  
Elasticsearch just installed, ver 7.10 as a service.  
Kibana ver.7.10

 ![kibana-install](https://us1.discourse-cdn.com/elastic/original/3X/a/e/ae3a86d8f01c8367d32da3e709bca7e241d67fdc.png)

When I go to [http://localhost:5601](http://localhost:5601)

 ![kibana-error](https://us1.discourse-cdn.com/elastic/original/3X/5/c/5c6fdb63d12af6e76b47bb8a42e63050ef318485.png)

Clicking on button "Clear your session" has no effect. Page is reloading with the same problem.  
What should I do?

Updated Google Chrome to latest version 87. In private mode (incognito) - no any session - the same problem:

 ![kibana-error-inkognito](https://us1.discourse-cdn.com/elastic/original/3X/0/1/01f8c0fc5361f7ff8292b88cf58ff28d16909acf.png)

Why my initial request [http://localhost:5601](http://localhost:5601) is "bad"?

---

<div class="post-metadata">

**Author:** ![azasypkin](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/azasypkin/32/42216_2.png) [@azasypkin](https://discuss.elastic.co/u/azasypkin)\
**Post date:** [November 23, 2020, 9:22am UTC](https://discuss.elastic.co/t/something-went-wrong-on-start-http-localhost-5601/256272/2 "2020-11-23T09:22:27Z")

</div>

Hey @kaibox-git,

Looking at the error message it seems you may have some browser extension (AdBlocker or something similar) that blocks requests with `kbn-xsrf` HTTP header. This header is required for Kibana to function properly, can you double check your browser extension rules?

Best,  
Oleg

---

<div class="post-metadata">

**Author:** ![aaron-nimocks](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/aaron-nimocks/32/73965_2.png) [@aaron-nimocks](https://discuss.elastic.co/u/aaron-nimocks)\
**Post date:** [November 23, 2020, 2:29pm UTC](https://discuss.elastic.co/t/something-went-wrong-on-start-http-localhost-5601/256272/3 "2020-11-23T14:29:49Z")

</div>

Try another browser to see if Chrome is blocking it?

---

<div class="post-metadata">

**Author:** ![kaibox-git](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/kaibox-git/32/79474_2.png) [@kaibox-git](https://discuss.elastic.co/u/kaibox-git)\
**Post date:** [November 25, 2020, 2:06pm UTC](https://discuss.elastic.co/t/something-went-wrong-on-start-http-localhost-5601/256272/4 "2020-11-25T14:06:16Z")

</div>

It works in Opera, but not in Firefox and Chrome. Both have plugin AdBlocker, but turned off.  
When I installed Kibana for the first time it was working in Chrome with AdBlocker without any problem, but later this error suddenly appeared. New installation did not save the situation. I don't know what happened.

It is important that in private mode (incognito) there are no plugins, no sessions, but Kibana shows an error anyway.

Have you ever seen the same problem with Postman, that the program can not even start? Can not even start!

---

<div class="post-metadata">

**Author:** ![aaron-nimocks](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/aaron-nimocks/32/73965_2.png) [@aaron-nimocks](https://discuss.elastic.co/u/aaron-nimocks)\
**Post date:** [November 25, 2020, 2:12pm UTC](https://discuss.elastic.co/t/something-went-wrong-on-start-http-localhost-5601/256272/5 "2020-11-25T14:12:43Z")

</div>

Is this on a network at work where there could be company wide policies set? Incognito mode or not there are settings an administrator can do that will block it that you might not see.

---

<div class="post-metadata">

**Author:** ![kaibox-git](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/kaibox-git/32/79474_2.png) [@kaibox-git](https://discuss.elastic.co/u/kaibox-git)\
**Post date:** [November 25, 2020, 2:51pm UTC](https://discuss.elastic.co/t/something-went-wrong-on-start-http-localhost-5601/256272/6 "2020-11-25T14:51:26Z")

</div>

It is home. Kebana was working Ok for two weeks while an error was appeared. I don't know what to do with it.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [December 23, 2020, 2:51pm UTC](https://discuss.elastic.co/t/something-went-wrong-on-start-http-localhost-5601/256272/7 "2020-12-23T14:51:26Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
