# This is the error im getting ,When i tried to import\_dashboard for filebeat

**URL:** <https://discuss.elastic.co/t/this-is-the-error-im-getting-when-i-tried-to-import-dashboard-for-filebeat/79844>\
**Category:** Beats\
**Tags:** filebeat\
**Created:** [March 24, 2017, 6:19am UTC](https://discuss.elastic.co/t/this-is-the-error-im-getting-when-i-tried-to-import-dashboard-for-filebeat/79844 "2017-03-24T06:19:29Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![Jonesthomas](https://avatars.discourse-cdn.com/v4/letter/j/f4b2a3/32.png) [@Jonesthomas](https://discuss.elastic.co/u/Jonesthomas)\
**Post date:** [March 24, 2017, 6:19am UTC](https://discuss.elastic.co/t/this-is-the-error-im-getting-when-i-tried-to-import-dashboard-for-filebeat/79844/1 "2017-03-24T06:19:29Z")

</div>

import\_dashboards -only-index import\_dashboards -only-index fail to set the mapping. Error: Put [http://127.0.0.1:9200/.kibana/\_mapping/search:](http://127.0.0.1:9200/.kibana/_mapping/search:) dial tcp 127.0.0.1:9200: connectex: No connection could be made because the target machine actively refused it. Create temporary directory C:\Users\Ellora\AppData\Local\Temp\tmp834320859 Downloading [https://artifacts.elastic.co/downloads/beats/beats-dashboards/beats-dashboards-5.2.2.zip](https://artifacts.elastic.co/downloads/beats/beats-dashboards/beats-dashboards-5.2.2.zip) Unzip archive C:\Users\Ellora\AppData\Local\Temp\tmp834320859 C:\Users\Ellora\AppData\Local\Temp\tmp834320859\beats-dashboards-5.2.2\filebeat Import directory C:\Users\Ellora\AppData\Local\Temp\tmp834320859\beats-dashboards-5.2.2\filebeat/index-pattern Import index to /.kibana/index-pattern/filebeat-\* from C:\Users\Ellora\AppData\Local\Temp\tmp834320859\beats-dashboards-5.2.2\filebeat\index-pattern\filebeat.json ERROR: couldn't load json. Error: Put [http://127.0.0.1:9200/.kibana/index-pattern/filebeat-](http://127.0.0.1:9200/.kibana/index-pattern/filebeat-)_: dial tcp 127.0.0.1:9200: connectex: No connection could be made because the target machine actively refused it. fail to import index-pattern: fail to load directory C:\Users\Ellora\AppData\Local\Temp\tmp834320859\beats-dashboards-5.2.2\filebeat/index-pattern: error loading C:\Users\Ellora\AppData\Local\Temp\tmp834320859\beats-dashboards-5.2.2\filebeat\index-pattern\filebeat.json: couldn't load json. Error: Put [http://127.0.0.1:9200/.kibana/index-pattern/filebeat-](http://127.0.0.1:9200/.kibana/index-pattern/filebeat-)_: dial tcp 127.0.0.1:9200: connectex: No connection could be made because the target machine actively refused it.

---

<div class="post-metadata">

**Author:** ![tudor](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/tudor/32/3753_2.png) [@tudor](https://discuss.elastic.co/u/tudor)\
**Post date:** [March 24, 2017, 10:39am UTC](https://discuss.elastic.co/t/this-is-the-error-im-getting-when-i-tried-to-import-dashboard-for-filebeat/79844/2 "2017-03-24T10:39:26Z")

</div>

The error seems to indicate that it couldn't connect to Elasticsearch at the `http://127.0.0.1:9200` url. Is that the right one? If not, you can change it by using the `-es` parameter.

---

<div class="post-metadata">

**Author:** ![Jonesthomas](https://avatars.discourse-cdn.com/v4/letter/j/f4b2a3/32.png) [@Jonesthomas](https://discuss.elastic.co/u/Jonesthomas)\
**Post date:** [March 24, 2017, 11:31am UTC](https://discuss.elastic.co/t/this-is-the-error-im-getting-when-i-tried-to-import-dashboard-for-filebeat/79844/3 "2017-03-24T11:31:11Z")

</div>

> [@tudor](#):
>
> If not, y

Wow its working now,it was very helpful,thank you soo much

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [April 21, 2017, 11:31am UTC](https://discuss.elastic.co/t/this-is-the-error-im-getting-when-i-tried-to-import-dashboard-for-filebeat/79844/4 "2017-04-21T11:31:28Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
