# Timelion drops error in Kibana 6.2.4

**URL:** https://discuss.elastic.co/t/timelion-drops-error-in-kibana-6-2-4/136093
**Category:** Kibana
**Tags:** timelion
**Created:** [June 15, 2018, 12:55pm UTC](https://discuss.elastic.co/t/timelion-drops-error-in-kibana-6-2-4/136093 "2018-06-15T12:55:18Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![Kvin](https://avatars.discourse-cdn.com/v4/letter/k/e99b99/32.png) [@Kvin](https://discuss.elastic.co/u/Kvin)
#### Post date: [June 15, 2018, 12:55pm UTC](https://discuss.elastic.co/t/timelion-drops-error-in-kibana-6-2-4/136093/1 "2018-06-15T12:55:19Z")

</div>

Hello,

In Kibana 6.2.4 I'm facing the following issue: when I click on the Timelion icon, I automatically get the following error in the red bar at the top:

> Timelion: Error: in cell #1: [search\_phase\_execution\_exception]

In the console:

> vendors.bundle.js?v=16627:116 POST [https://kibana-host/api/timelion/run](https://kibana-host/api/timelion/run) 500 (Internal Server Error)  
> (anonymous) @ vendors.bundle.js?v=16627:116  
> sendReq @ vendors.bundle.js?v=16627:116  
> serverRequest @ vendors.bundle.js?v=16627:116  
> processQueue @ vendors.bundle.js?v=16627:116  
> (anonymous) @ vendors.bundle.js?v=16627:116  
> $digest @ vendors.bundle.js?v=16627:116  
> $apply @ vendors.bundle.js?v=16627:116  
> (anonymous) @ vendors.bundle.js?v=16627:116  
> dispatch @ vendors.bundle.js?v=16627:111  
> elemData.handle @ vendors.bundle.js?v=16627:111

In the Elasticsearch logs:

> [2018-06-15T14:48:03,573][WARN][r.suppressed] path: /\_all/\_search, params: {index=\_all}  
> org.elasticsearch.action.search.SearchPhaseExecutionException:  
> at org.elasticsearch.action.search.AbstractSearchAsyncAction.onPhaseFailure(AbstractSearchAsyncAction.java:274) [elasticsearch-6.2.4.jar:6.2.4]  
> at org.elasticsearch.action.search.FetchSearchPhase$1.onFailure(FetchSearchPhase.java:92) [elasticsearch-6.2.4.jar:6.2.4]  
> at org.elasticsearch.common.util.concurrent.ThreadContext$ContextPreservingAbstractRunnable.onFailure(ThreadContext.java:657) [elasticsearch-6.2.4.jar:6.2.4]  
> at org.elasticsearch.common.util.concurrent.AbstractRunnable.run(AbstractRunnable.java:39) [elasticsearch-6.2.4.jar:6.2.4]  
> at org.elasticsearch.common.util.concurrent.TimedRunnable.doRun(TimedRunnable.java:41) [elasticsearch-6.2.4.jar:6.2.4]  
> at org.elasticsearch.common.util.concurrent.AbstractRunnable.run(AbstractRunnable.java:37) [elasticsearch-6.2.4.jar:6.2.4]  
> at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1142) [?:1.8.0\_121]  
> at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:617) [?:1.8.0\_121]  
> at java.lang.Thread.run(Thread.java:745) [?:1.8.0\_121]  
> Caused by: java.lang.IllegalArgumentException: cannot execute scripts using [aggs\_executable] context  
> at org.elasticsearch.script.ScriptService.compile(ScriptService.java:305) ~[elasticsearch-6.2.4.jar:6.2.4]  
> at org.elasticsearch.search.aggregations.pipeline.bucketscript.BucketScriptPipelineAggregator.reduce(BucketScriptPipelineAggregator.java:92) ~[elasticsearch-6.2.4.jar:6.2.4]  
> at org.elasticsearch.search.aggregations.InternalAggregation.reduce(InternalAggregation.java:139) ~[elasticsearch-6.2.4.jar:6.2.4]  
> at org.elasticsearch.search.aggregations.InternalAggregations.reduce(InternalAggregations.java:77) ~[elasticsearch-6.2.4.jar:6.2.4]  
> at org.elasticsearch.search.aggregations.bucket.filter.InternalFilters$InternalBucket.reduce(InternalFilters.java:101) ~[elasticsearch-6.2.4.jar:6.2.4]  
> at org.elasticsearch.search.aggregations.bucket.filter.InternalFilters.doReduce(InternalFilters.java:230) ~[elasticsearch-6.2.4.jar:6.2.4]  
> at org.elasticsearch.search.aggregations.InternalAggregation.reduce(InternalAggregation.java:136) ~[elasticsearch-6.2.4.jar:6.2.4]  
> at org.elasticsearch.search.aggregations.InternalAggregations.reduce(InternalAggregations.java:77) ~[elasticsearch-6.2.4.jar:6.2.4]  
> at org.elasticsearch.action.search.SearchPhaseController.reduceAggs(SearchPhaseController.java:527) ~[elasticsearch-6.2.4.jar:6.2.4]  
> at org.elasticsearch.action.search.SearchPhaseController.reducedQueryPhase(SearchPhaseController.java:504) ~[elasticsearch-6.2.4.jar:6.2.4]  
> at org.elasticsearch.action.search.SearchPhaseController.reducedQueryPhase(SearchPhaseController.java:421) ~[elasticsearch-6.2.4.jar:6.2.4]  
> at org.elasticsearch.action.search.SearchPhaseController$1.reduce(SearchPhaseController.java:740) ~[elasticsearch-6.2.4.jar:6.2.4]  
> at org.elasticsearch.action.search.FetchSearchPhase.innerRun(FetchSearchPhase.java:102) ~[elasticsearch-6.2.4.jar:6.2.4]  
> at org.elasticsearch.action.search.FetchSearchPhase.access$000(FetchSearchPhase.java:45) ~[elasticsearch-6.2.4.jar:6.2.4]  
> at org.elasticsearch.action.search.FetchSearchPhase$1.doRun(FetchSearchPhase.java:87) ~[elasticsearch-6.2.4.jar:6.2.4]  
> at org.elasticsearch.common.util.concurrent.ThreadContext$ContextPreservingAbstractRunnable.doRun(ThreadContext.java:672) ~[elasticsearch-6.2.4.jar:6.2.4]  
> at org.elasticsearch.common.util.concurrent.AbstractRunnable.run(AbstractRunnable.java:37) ~[elasticsearch-6.2.4.jar:6.2.4]  
> ... 5 more

What could be causing this?

---

<div class="post-metadata">

### Author: ![Bill\_McConaghy](https://avatars.discourse-cdn.com/v4/letter/b/ed655f/32.png) [@Bill\_McConaghy](https://discuss.elastic.co/u/Bill_McConaghy)
#### Post date: [June 18, 2018, 1:06pm UTC](https://discuss.elastic.co/t/timelion-drops-error-in-kibana-6-2-4/136093/2 "2018-06-18T13:06:24Z")

</div>

I'm not sure what that error is. Can you share some more info, like do you have a default index pattern? I think this may be due to not having an index pattern configured.

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [July 16, 2018, 1:06pm UTC](https://discuss.elastic.co/t/timelion-drops-error-in-kibana-6-2-4/136093/3 "2018-07-16T13:06:26Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
