# TypeError: t is not a function

**URL:** <https://discuss.elastic.co/t/typeerror-t-is-not-a-function/382294>\
**Category:** SIEM\
**Created:** [September 29, 2025, 4:18pm UTC](https://discuss.elastic.co/t/typeerror-t-is-not-a-function/382294 "2025-09-29T16:18:05Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![juancamiloll](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/juancamiloll/32/110326_2.png) [@juancamiloll](https://discuss.elastic.co/u/juancamiloll)\
**Post date:** [September 29, 2025, 4:18pm UTC](https://discuss.elastic.co/t/typeerror-t-is-not-a-function/382294/1 "2025-09-29T16:18:05Z")

</div>

When I receive an email alert, it contains a hyperlink that is supposed to take me to the details of the email alert, but when I open the message, I get this error message.

 ![image](https://us1.discourse-cdn.com/elastic/original/3X/c/3/c3a3f9adbe55a19a0e05578b176709064c57a125.png)

# **Error details**

 ![image](https://us1.discourse-cdn.com/elastic/original/3X/9/0/901907cfa6e19a3f2ccd36ab4c41a8e3f821b7c9.png)

---

<div class="post-metadata">

**Author:** ![yctercero](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/yctercero/32/68560_2.png) [@yctercero](https://discuss.elastic.co/u/yctercero)\
**Post date:** [October 3, 2025, 8:50pm UTC](https://discuss.elastic.co/t/typeerror-t-is-not-a-function/382294/2 "2025-10-03T20:50:10Z")

</div>

Hi @juancamiloll !

It seems to me that this is related to this [known issue](https://github.com/elastic/kibana/issues/232557) which appears to be resolved in this [PR](https://github.com/elastic/kibana/pull/232558).

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [October 31, 2025, 8:51pm UTC](https://discuss.elastic.co/t/typeerror-t-is-not-a-function/382294/3 "2025-10-31T20:51:02Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
