# Unable to access kibana after upgrade 7.13.2 -\> 7.16.2

**URL:** https://discuss.elastic.co/t/unable-to-access-kibana-after-upgrade-7-13-2-7-16-2/294011
**Category:** Kibana
**Created:** [January 11, 2022, 9:58am UTC](https://discuss.elastic.co/t/unable-to-access-kibana-after-upgrade-7-13-2-7-16-2/294011 "2022-01-11T09:58:39Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![mihalikv](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/mihalikv/32/26793_2.png) [@mihalikv](https://discuss.elastic.co/u/mihalikv)
#### Post date: [January 11, 2022, 9:58am UTC](https://discuss.elastic.co/t/unable-to-access-kibana-after-upgrade-7-13-2-7-16-2/294011/1 "2022-01-11T09:58:39Z")

</div>

Hello,

I have upgraded kibana from 7.13.2 to 7.16.2.

No plugins installed.  
Environment:

 ![image](https://us1.discourse-cdn.com/elastic/original/3X/9/0/9043146d184a2d82acfdbfcbeeeb226872945c9b.png)

Error:

 ![image](https://us1.discourse-cdn.com/elastic/original/3X/0/c/0c28441e50a479ad7dcbb49f836c98b6c1d06056.png)

There was an error in logs:

```auto
 {"type":"log","@timestamp":"2022-01-11T09:22:44+00:00","tags":["error","plugins","eventLog"],"pid":8,"message":"error setting existing \".kibana-event-log-7.13.2-000004\" index aliases - error setting existing index aliases for index .kibana-event-log-7.13.2-000004 to is_hidden: illegal_state_exception: [illegal_state_exception] Reason: alias [.kibana-event-log-7.13.2] has is_hidden set to true on indices [.kibana-event-log-7.13.2-000004] but does not have is_hidden set to true on indices [.kibana-event-log-7.13.2-000007,.kibana-event-log-7.13.2-000006,.kibana-event-log-7.13.2-000005]; alias must have the same is_hidden setting on all indices"}

```

I delete all kibana indexes because it was not important for me

```auto
curl -XDELETE localhost:9200/.kibana*

```

But the same error is still presented. Session and browser cache cleared.

I also try to totally remove the container via

```auto
docker-compose stop kibana
docker-compose rm kibana

```

But still the same error.

What can be a problem?

Thank you.

---

<div class="post-metadata">

### Author: ![mihalikv](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/mihalikv/32/26793_2.png) [@mihalikv](https://discuss.elastic.co/u/mihalikv)
#### Post date: [January 11, 2022, 10:56am UTC](https://discuss.elastic.co/t/unable-to-access-kibana-after-upgrade-7-13-2-7-16-2/294011/2 "2022-01-11T10:56:51Z")

</div>

The problem was with Cloudflare cache. After purging Cloudflare cache, everything works fine.

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [February 8, 2022, 10:57am UTC](https://discuss.elastic.co/t/unable-to-access-kibana-after-upgrade-7-13-2-7-16-2/294011/3 "2022-02-08T10:57:07Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
