# Unable to access Kibana with 500 Internal Server Error

**URL:** <https://discuss.elastic.co/t/unable-to-access-kibana-with-500-internal-server-error/313842>\
**Category:** Elasticsearch\
**Created:** [September 7, 2022, 4:52am UTC](https://discuss.elastic.co/t/unable-to-access-kibana-with-500-internal-server-error/313842 "2022-09-07T04:52:36Z")\
**Posts on this page:** 7\
**Page:** 1

<div class="post-metadata">

**Author:** ![m-amano](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/m-amano/32/62977_2.png) [@m-amano](https://discuss.elastic.co/u/m-amano)\
**Post date:** [September 7, 2022, 4:52am UTC](https://discuss.elastic.co/t/unable-to-access-kibana-with-500-internal-server-error/313842/1 "2022-09-07T04:52:36Z")

</div>

Elastic Cloud version 7.17.6.  
After I deleted these indices, I could not access to Kibana or Elasticsearch in Elastic Cloud.

```auto
.apm-agent-configuration
.apm-custom-link
.async-search
.fleet-enrollment-api-keys-7
.fleet-policies-7
.kibana_7.17.5_001
.kibana_7.17.6_001
.kibana_task_manager_7.17.5_001
.kibana_task_manager_7.17.6_001
.security-7
.security-tokens-7
.tasks
.transform-internal-007

```

If I access Kibana, the page would be like this and it is the same situation even if I restart the deployment.

 ![image](https://us1.discourse-cdn.com/elastic/original/3X/8/9/89c16dbe87370654b37e0208eb4977b1165f7a71.jpeg)

What should I do to fix this?

---

<div class="post-metadata">

**Author:** ![warkolm](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/warkolm/32/39224_2.png) [@warkolm](https://discuss.elastic.co/u/warkolm)\
**Post date:** [September 7, 2022, 4:54am UTC](https://discuss.elastic.co/t/unable-to-access-kibana-with-500-internal-server-error/313842/2 "2022-09-07T04:54:37Z")

</div>

You might need to create a Support issue for this one.

---

<div class="post-metadata">

**Author:** ![m-amano](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/m-amano/32/62977_2.png) [@m-amano](https://discuss.elastic.co/u/m-amano)\
**Post date:** [September 7, 2022, 5:00am UTC](https://discuss.elastic.co/t/unable-to-access-kibana-with-500-internal-server-error/313842/3 "2022-09-07T05:00:09Z")

</div>

@warkolm  
Thanks for the early reply. I'll do that.

---

<div class="post-metadata">

**Author:** ![cheshirecat](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/cheshirecat/32/109532_2.png) [@cheshirecat](https://discuss.elastic.co/u/cheshirecat)\
**Post date:** [September 8, 2022, 10:14am UTC](https://discuss.elastic.co/t/unable-to-access-kibana-with-500-internal-server-error/313842/4 "2022-09-08T10:14:05Z")

</div>

Hello There!  
I am really curious why did you delete those:

> [@m-amano](#):
>
> ```auto
> .security-7
> .security-tokens-7
> 
> ```

What was the reason to do that?

---

<div class="post-metadata">

**Author:** ![m-amano](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/m-amano/32/62977_2.png) [@m-amano](https://discuss.elastic.co/u/m-amano)\
**Post date:** [September 8, 2022, 11:42am UTC](https://discuss.elastic.co/t/unable-to-access-kibana-with-500-internal-server-error/313842/5 "2022-09-08T11:42:19Z")

</div>

@cheshirecat  
Elasticsearch deprecation logs said it is deprecated to direct access to system indices in the future version, and I misunderstood I should delete those indices before upgrading the deployment to v8.

I had been investigating the message of "Your changes cannot be applied" on upgrade popup of Elastic Cloud.

 ![image](https://us1.discourse-cdn.com/elastic/original/3X/a/0/a0d32ee678c604accf75b320d041599ee5679860.jpeg)

---

<div class="post-metadata">

**Author:** ![warkolm](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/warkolm/32/39224_2.png) [@warkolm](https://discuss.elastic.co/u/warkolm)\
**Post date:** [September 8, 2022, 9:04pm UTC](https://discuss.elastic.co/t/unable-to-access-kibana-with-500-internal-server-error/313842/6 "2022-09-08T21:04:45Z")

</div>

That doesn't mean you should delete them!

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [October 6, 2022, 9:05pm UTC](https://discuss.elastic.co/t/unable-to-access-kibana-with-500-internal-server-error/313842/7 "2022-10-06T21:05:38Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
