# Unable to initialize Fleet on Kibana in Ubuntu 22.04

**URL:** <https://discuss.elastic.co/t/unable-to-initialize-fleet-on-kibana-in-ubuntu-22-04/334618>\
**Category:** Kibana\
**Tags:** painless, fleet\
**Created:** [May 29, 2023, 8:45pm UTC](https://discuss.elastic.co/t/unable-to-initialize-fleet-on-kibana-in-ubuntu-22-04/334618 "2023-05-29T20:45:35Z")\
**Posts on this page:** 1\
**Showing post:** 4

<div class="post-metadata">

**Author:** ![Calvy93](https://avatars.discourse-cdn.com/v4/letter/c/82dd89/32.png) [@Calvy93](https://discuss.elastic.co/u/Calvy93)\
**Post date:** [June 1, 2023, 1:01pm UTC](https://discuss.elastic.co/t/unable-to-initialize-fleet-on-kibana-in-ubuntu-22-04/334618/4 "2023-06-01T13:01:50Z")

</div>

Could it be an issue with the [RAM](https://discuss.elastic.co/t/failed-to-connect-to-localhost-port-9200-connection-refused/312954/15)?  
free --mega shows 210 free MB on the Mem and 304 free MB on the Swap.

ETA: I forgot to edit the port in the elasticsearch.yml accordingly.  
Now I at least see the login screen but the login fails due to missing writing space on the device.

---

_[View the full topic](https://discuss.elastic.co/t/unable-to-initialize-fleet-on-kibana-in-ubuntu-22-04/334618)._
