# Unable to install elasticsearch in RHEL 7 due to polkit error

**URL:** <https://discuss.elastic.co/t/unable-to-install-elasticsearch-in-rhel-7-due-to-polkit-error/249845>\
**Category:** Elasticsearch\
**Created:** [September 24, 2020, 3:08pm UTC](https://discuss.elastic.co/t/unable-to-install-elasticsearch-in-rhel-7-due-to-polkit-error/249845 "2020-09-24T15:08:59Z")\
**Posts on this page:** 1\
**Showing post:** 9

<div class="post-metadata">

**Author:** ![warkolm](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/warkolm/32/39224_2.png) [@warkolm](https://discuss.elastic.co/u/warkolm)\
**Post date:** [September 28, 2020, 9:30pm UTC](https://discuss.elastic.co/t/unable-to-install-elasticsearch-in-rhel-7-due-to-polkit-error/249845/9 "2020-09-28T21:30:38Z")

</div>

Try the solution here [Unable to start elasticsearch from systemctl in centos 7.7](https://discuss.elastic.co/t/unable-to-start-elasticsearch-from-systemctl-in-centos-7-7/230025).

---

_[View the full topic](https://discuss.elastic.co/t/unable-to-install-elasticsearch-in-rhel-7-due-to-polkit-error/249845)._
