# Unable to load Kibana Dashboards via MetricBeat

**URL:** <https://discuss.elastic.co/t/unable-to-load-kibana-dashboards-via-metricbeat/166712>\
**Category:** Beats\
**Tags:** metricbeat\
**Created:** [February 1, 2019, 10:36am UTC](https://discuss.elastic.co/t/unable-to-load-kibana-dashboards-via-metricbeat/166712 "2019-02-01T10:36:25Z")\
**Posts on this page:** 1\
**Showing post:** 6

<div class="post-metadata">

**Author:** ![Mario\_Castro](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/mario_castro/32/35107_2.png) [@Mario\_Castro](https://discuss.elastic.co/u/Mario_Castro)\
**Post date:** [February 5, 2019, 10:03am UTC](https://discuss.elastic.co/t/unable-to-load-kibana-dashboards-via-metricbeat/166712/6 "2019-02-05T10:03:42Z")

</div>

I'm not sure about your problem but it really seems like a network config in DCOS.

Let's start from the beginning, try to figure out the address and port of Kibana by trying to access it from a server inside DCOS cluster and using the command line with `curl -XGET 10.128.0.6:5601/api/status`.

If you get a `connection refused` error you are simply not pointing to the right address:port and you must first ensure of where it is. If address:port is correctly set, you'll get either a `Kibana server is not ready yet` or a long JSON response with data.

---

_[View the full topic](https://discuss.elastic.co/t/unable-to-load-kibana-dashboards-via-metricbeat/166712)._
