# Unable to load the sample dashboard for auditbeat7.2.0

**URL:** <https://discuss.elastic.co/t/unable-to-load-the-sample-dashboard-for-auditbeat7-2-0/200405>\
**Category:** Beats\
**Tags:** auditbeat\
**Created:** [September 20, 2019, 11:26am UTC](https://discuss.elastic.co/t/unable-to-load-the-sample-dashboard-for-auditbeat7-2-0/200405 "2019-09-20T11:26:48Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![Abdur\_Raqeeb2](https://avatars.discourse-cdn.com/v4/letter/a/edb3f5/32.png) [@Abdur\_Raqeeb2](https://discuss.elastic.co/u/Abdur_Raqeeb2)\
**Post date:** [September 20, 2019, 11:26am UTC](https://discuss.elastic.co/t/unable-to-load-the-sample-dashboard-for-auditbeat7-2-0/200405/1 "2019-09-20T11:26:48Z")

</div>

HI,

Im unable to load the auditbeat 7.2.0 dashboard from the server.Please find the error below

```auto
# auditbeat setup --dashboards
Loading dashboards (Kibana must be running and reachable)
Exiting: Failed to import dashboard: Failed to load directory /usr/share/auditbeat/kibana/7/dashboard:
  error loading /usr/share/auditbeat/kibana/7/dashboard/auditbeat-file-integrity.json: parsing kibana response: invalid character '<' looking for beginning of value. Response: <!DOCTYPE html><html lang="en"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width"><title>Kibana</title><style>@font-face { font-family: 'Open Sans'; font-st... (truncated)
  error loading /usr/share/auditbeat/kibana/7/dashboard/auditbeat-kernel-executions.json: parsing kibana response: invalid character '<' looking for beginning of value. Response: <!DOCTYPE html><html lang="en"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width"><title>Kibana</title><style>@font-face { font-family: 'Open Sans'; font-st... (truncated)
  error loading /usr/share/auditbeat/kibana/7/dashboard/auditbeat-kernel-overview.json: parsing kibana response: invalid character '<' looking for beginning of value. Response: <!DOCTYPE html><html lang="en"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width"><title>Kibana</title><style>@font-face { font-family: 'Open Sans'; font-st... (truncated)
  error loading /usr/share/auditbeat/kibana/7/dashboard/auditbeat-kernel-sockets.json: parsing kibana response: invalid character '<' looking for beginning of value. Response: <!DOCTYPE html><html lang="en"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width"><title>Kibana</title><style>@font-face { font-family: 'Open Sans'; font-st... (truncated)
  error loading /usr/share/auditbeat/kibana/7/dashboard/auditbeat-system-host-dashboard.json: parsing kibana response: invalid character '<' looking for beginning of value. Response: <!DOCTYPE html><html lang="en"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width"><title>Kibana</title><style>@font-face { font-family: 'Open Sans'; font-st... (truncated)
  error loading /usr/share/auditbeat/kibana/7/dashboard/auditbeat-system-login-dashboard.json: parsing kibana response: invalid character '<' looking for beginning of value. Response: <!DOCTYPE html><html lang="en"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width"><title>Kibana</title><style>@font-face { font-family: 'Open Sans'; font-st... (truncated)
  error loading /usr/share/auditbeat/kibana/7/dashboard/auditbeat-system-overview-dashboard.json: parsing kibana response: invalid character '<' looking for beginning of value. Response: <!DOCTYPE html><html lang="en"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width"><title>Kibana</title><style>@font-face { font-family: 'Open Sans'; font-st... (truncated)
  error loading /usr/share/auditbeat/kibana/7/dashboard/auditbeat-system-package-dashboard.json: parsing kibana response: invalid character '<' looking for beginning of value. Response: <!DOCTYPE html><html lang="en"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width"><title>Kibana</title><style>@font-face { font-family: 'Open Sans'; font-st... (truncated)
  error loading /usr/share/auditbeat/kibana/7/dashboard/auditbeat-system-process-dashboard.json: parsing kibana response: invalid character '<' looking for beginning of value. Response: <!DOCTYPE html><html lang="en"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width"><title>Kibana</title><style>@font-face { font-family: 'Open Sans'; font-st... (truncated)
  error loading /usr/share/auditbeat/kibana/7/dashboard/auditbeat-system-socket-dashboard.json: parsing kibana response: invalid character '<' looking for beginning of value. Response: <!DOCTYPE html><html lang="en"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width"><title>Kibana</title><style>@font-face { font-family: 'Open Sans'; font-st... (truncated)
  error loading /usr/share/auditbeat/kibana/7/dashboard/auditbeat-system-user-dashboard.json: parsing kibana response: invalid character '<' looking for beginning of value. Response: <!DOCTYPE html><html lang="en"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width"><title>Kibana</title><style>@font-face { font-family: 'Open Sans'; font-st... (truncated)

```

Below is my auditbeat conf file

```auto
#cat /etc/auditbeat/auditbeat.yml 
#======================================= General ========================================
tags: auditlog

queue: 
  mem:
    events: 4096
    flush:
      min_events: 2048
      timeout: 1s

logging.level: info
logging.to_files: true
logging.files:
  path: /var/log/auditbeat
  name: auditbeat
  keepfiles: 7
  permissions: 0644

#========================================= modules ======================================
auditbeat.modules:
  - module: system
    datasets:
      - host
      - login 
    period: 10m
    state.period: 2h
    user.detect_password_changes: True
    login.wtmp_file_pattern: /var/log/wtmp*
    login.btmp_file_pattern: /var/log/btmp*

#======================================== outputs =======================================
output.kafka:
  enabled: True
  hosts: ["auditlog-kafka-1.xxx.in:9092", "auditlog-kafka-2.xxx.in:9092"]
  topic: 'auditbeat'
  partition:
    hash:
      reachable_only: False
      hash: []
  username: 
  password: 
  version: 0.10.0
  metadata:
    retry:
      max: 3
      backoff: 250ms  
  worker: 1
  max_retires: 3
  bulk_max_size: 2048
  timeout: 30s
  broker_timeout: 10s
  channel_buffer_size: 256
  compression: gzip
  max_message_bytes: 1000000
  required_acks: 1
  client_id: beats

#======================================== configure kibana viz =======================================
setup.kibana:
  host: "IP:5601"

setup.dashboards.enabled: true

```

Please help me to create a dashboard

---

<div class="post-metadata">

**Author:** ![Abdur\_Raqeeb2](https://avatars.discourse-cdn.com/v4/letter/a/edb3f5/32.png) [@Abdur\_Raqeeb2](https://discuss.elastic.co/u/Abdur_Raqeeb2)\
**Post date:** [September 23, 2019, 5:38am UTC](https://discuss.elastic.co/t/unable-to-load-the-sample-dashboard-for-auditbeat7-2-0/200405/2 "2019-09-23T05:38:09Z")

</div>

Any update on this please....

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [October 14, 2019, 5:38am UTC](https://discuss.elastic.co/t/unable-to-load-the-sample-dashboard-for-auditbeat7-2-0/200405/3 "2019-10-14T05:38:13Z")

</div>

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.
