# Unable to navigate to space "default", redirecting to Space Selector. Error: Saved object \[space/default\] not found

**URL:** <https://discuss.elastic.co/t/unable-to-navigate-to-space-default-redirecting-to-space-selector-error-saved-object-space-default-not-found/177393>\
**Category:** Kibana\
**Created:** [April 18, 2019, 2:27am UTC](https://discuss.elastic.co/t/unable-to-navigate-to-space-default-redirecting-to-space-selector-error-saved-object-space-default-not-found/177393 "2019-04-18T02:27:44Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![jrplus](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/jrplus/32/41302_2.png) [@jrplus](https://discuss.elastic.co/u/jrplus)\
**Post date:** [April 18, 2019, 2:27am UTC](https://discuss.elastic.co/t/unable-to-navigate-to-space-default-redirecting-to-space-selector-error-saved-object-space-default-not-found/177393/1 "2019-04-18T02:27:44Z")

</div>

How do i manually create a space? It seems that the default:space has been deleted. Restarting Kibana doesn't help in automatically creating it either.

---

<div class="post-metadata">

**Author:** ![rashmi](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/rashmi/32/16391_2.png) [@rashmi](https://discuss.elastic.co/u/rashmi)\
**Post date:** [April 18, 2019, 4:31am UTC](https://discuss.elastic.co/t/unable-to-navigate-to-space-default-redirecting-to-space-selector-error-saved-object-space-default-not-found/177393/2 "2019-04-18T04:31:31Z")

</div>

Hi,  
This tends to happen if the `.kibana` index has been deleted, or if Kibana failed to startup correctly. Restarting Kibana typically resolves this problem, assuming Elasticsearch is up and running correctly. When Kibana comes up and connects to Elasticsearch, if there is no `.kibana` index it will create one.

Hope this helps  
Rashmi

---

<div class="post-metadata">

**Author:** ![jrplus](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/jrplus/32/41302_2.png) [@jrplus](https://discuss.elastic.co/u/jrplus)\
**Post date:** [April 18, 2019, 6:47am UTC](https://discuss.elastic.co/t/unable-to-navigate-to-space-default-redirecting-to-space-selector-error-saved-object-space-default-not-found/177393/3 "2019-04-18T06:47:01Z")

</div>

im having the below error:

log [06:43:54.575] [warning][reporting] Generating a random key for xpack.reporting.encryptionKey. To prevent pending reports from failing on restart, please set xpack.reporting.encryptionKey in kibana.yml  
log [06:43:55.477] [info][status][plugin:reporting@7.0.0] Status changed from uninitialized to green - Ready  
log [06:43:55.823] [warning][task\_manager] Task vis\_telemetry "oss\_telemetry-vis\_telemetry" failed in attempt to run: [version\_conflict\_engine\_exception] [oss\_telemetry-vis\_telemetry]: version conflict, required seqNo [54], primary term [3]. current document has seqNo [55] and primary term [3], with { index\_uuid="cwBQKRMQTuOwgj50chbP0A" & shard="0" & index=".kibana\_task\_manager" }  
log [06:43:55.865] [info][migrations] Creating index .kibana\_2.  
log [06:43:55.876] [warning][migrations] Another Kibana instance appears to be migrating the index. Waiting for that migration to complete. If no other Kibana instance is attempting migrations, you can get past this message by deleting index .kibana\_2 and restarting Kibana.  
log [06:43:55.881] [info][listening] Server running at [http://localhost:5601](http://localhost:5601)  
log [06:43:55.907] [error][status][plugin:spaces@7.0.0] Status changed from yellow to red - blocked by: [FORBIDDEN/12/index read-only / allow delete (api)];: [cluster\_block\_exception] blocked by: [FORBIDDEN/12/index read-only / allow delete (api)];  
log [06:43:55.940] [warning] Error loading maps telemetry: [cluster\_block\_exception] blocked by: [FORBIDDEN/12/index read-only / allow delete (api)]; :: {"path":"/.kibana/\_doc/maps-telemetry%3Amaps-telemetry","query":{"refresh":"wait\_for"},"body":"{"maps-telemetry":{"mapsTotalCount":0,"timeCaptured":"2019-04-18T06:43:55.937Z","attributesPerMap":{"dataSourcesCount":{"min":0,"max":0,"avg":0},"layersCount":{"min":0,"max":0,"avg":0},"layerTypesCount":{},"emsVectorLayersCount":{}}},"type":"maps-telemetry","references":,"updated\_at":"2019-04-18T06:43:55.937Z"}","statusCode":403,"response":"{"error":{"root\_cause":[{"type":"cluster\_block\_exception","reason":"blocked by: [FORBIDDEN/12/index read-only / allow delete (api)];"}],"type":"cluster\_block\_exception","reason":"blocked by: [FORBIDDEN/12/index read-only / allow delete (api)];"},"status":403}"}  
log [06:45:55.940] [error][spaces] Unable to navigate to space "default", redirecting to Space Selector. Error: Saved object [space/default] not found  
log [06:45:56.474] [error][spaces] Unable to navigate to space "default", redirecting to Space Selector. Error: Saved object [space/default] not found  
log [06:45:56.787] [error][spaces] Unable to navigate to space "default", redirecting to Space Selector. Error: Saved object [space/default] not found  
log [06:45:57.099] [error][spaces] Unable to navigate to space "default", redirecting to Space Selector. Error: Saved object [space/default] not found  
log [06:45:57.412] [error][spaces] Unable to navigate to space "default", redirecting to Space Selector. Error: Saved object [space/default] not found  
log [06:45:57.725] [error][spaces] Unable to navigate to space "default", redirecting to Space Selector. Error: Saved object [space/default] not found  
log [06:45:58.038] [error][spaces] Unable to navigate to space "default", redirecting to Space Selector. Error: Saved object [space/default] not found  
log [06:45:58.349] [error][spaces] Unable to navigate to space "default", redirecting to Space Selector. Error: Saved object [space/default] not found  
log [06:45:58.661] [error][spaces] Unable to navigate to space "default", redirecting to Space Selector. Error: Saved object [space/default] not found  
log [06:45:58.972] [error][spaces] Unable to navigate to space "default", redirecting to Space Selector. Error: Saved object [space/default] not found

---

<div class="post-metadata">

**Author:** ![Larry\_Gregory](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/larry_gregory/32/34969_2.png) [@Larry\_Gregory](https://discuss.elastic.co/u/Larry_Gregory)\
**Post date:** [April 18, 2019, 8:21pm UTC](https://discuss.elastic.co/t/unable-to-navigate-to-space-default-redirecting-to-space-selector-error-saved-object-space-default-not-found/177393/4 "2019-04-18T20:21:30Z")

</div>

It looks like your `.kibana` index was set to "readonly" mode, which will prevent the default space from being created. You'll need to [unset readonly](https://discuss.elastic.co/t/forbidden-12-index-read-only-allow-delete-api/110282/5?u=larry_gregory) and restart Kibana.

Elasticsearch will sometimes place your indices in readonly mode if you are low in disk space as a safety measure.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [May 16, 2019, 8:34pm UTC](https://discuss.elastic.co/t/unable-to-navigate-to-space-default-redirecting-to-space-selector-error-saved-object-space-default-not-found/177393/5 "2019-05-16T20:34:47Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
