# Unable to open Kibana Dashboards and Saved Searches

**URL:** https://discuss.elastic.co/t/unable-to-open-kibana-dashboards-and-saved-searches/379195
**Category:** Kibana
**Tags:** dashboard
**Created:** [June 16, 2025, 9:38am UTC](https://discuss.elastic.co/t/unable-to-open-kibana-dashboards-and-saved-searches/379195 "2025-06-16T09:38:36Z")
**Posts on this page:** 4
**Page:** 1

<div class="post-metadata">

### Author: ![anagha03](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/anagha03/32/142485_2.png) [@anagha03](https://discuss.elastic.co/u/anagha03)
#### Post date: [June 16, 2025, 9:38am UTC](https://discuss.elastic.co/t/unable-to-open-kibana-dashboards-and-saved-searches/379195/1 "2025-06-16T09:38:36Z")

</div>

Hi Team,

We are currently experiencing issues with Kibana where we are unable to open or create dashboards and visualizations. Additionally, saved searches from the Discover tab are not loading as expected. We encounter a white screen when attempting to open any dashboard.

As a temporary workaround, we are accessing dashboards via _Stack Management → Saved Objects_.

Please refer to the screenshot below for more details.

Requesting your assistance in resolving this issue at the earliest.

 ![image](https://us1.discourse-cdn.com/elastic/original/3X/5/2/528c2865f8abd18f638f2fd6bc3a081b1feb258b.png)

When we check through inspect we found the error: "all shards failed: search\_phase\_execution\_exception\n\tCaused by:\n\t\tillegal\_argument\_exception: Result window is too large, from + size must be less than or equal to: [10000] but was [150000]"

Getting white screen while opening the dashboards. Please find the below snap for the more details.

 ![image](https://us1.discourse-cdn.com/elastic/original/3X/a/7/a7fa7f29bc81fa2afb8cea305fbbcc2ac60c11f3.png)

---

<div class="post-metadata">

### Author: ![Tortoise](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/tortoise/32/147587_2.png) [@Tortoise](https://discuss.elastic.co/u/Tortoise)
#### Post date: [June 16, 2025, 10:44am UTC](https://discuss.elastic.co/t/unable-to-open-kibana-dashboards-and-saved-searches/379195/2 "2025-06-16T10:44:34Z")

</div>

Hello @anagha03

The error message indicates that the result window size for your query exceeds the maximum allowed limit of 10,000 documents.  
What is the error in Elasticsearch & Kibana logs?  
Maybe for dashboard try to filter it using last 5 minutes & see if it works as the default time set of last 15m/1h/1d might be causing \> 10k documents.  
You can consider using the "search\_after" parameter for deep pagination. This approach is more efficient for large datasets and avoids the limitations of the "from + size" approach.

Thanks!!

---

<div class="post-metadata">

### Author: ![nickpeihl](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/nickpeihl/32/112622_2.png) [@nickpeihl](https://discuss.elastic.co/u/nickpeihl)
#### Post date: [June 16, 2025, 12:48pm UTC](https://discuss.elastic.co/t/unable-to-open-kibana-dashboards-and-saved-searches/379195/3 "2025-06-16T12:48:40Z")

</div>

Hi @anagha03. It sounds like you may have modified the [savedobjects:listinglimit](https://www.elastic.co/docs/reference/kibana/advanced-settings#savedobjects-listinglimit) in your Advanced Settings to be higher than 10,000. Setting this value higher than 10,000 is not supported and is likely causing the issue. Reduce this setting to 10,000 or lower and I think this may resolve the issue.

---

<div class="post-metadata">

### Author: ![anagha03](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/anagha03/32/142485_2.png) [@anagha03](https://discuss.elastic.co/u/anagha03)
#### Post date: [June 18, 2025, 10:27am UTC](https://discuss.elastic.co/t/unable-to-open-kibana-dashboards-and-saved-searches/379195/4 "2025-06-18T10:27:51Z")

</div>

Hi @nickpeihl,

Thanks for the solution.
