# Unable to start audit beat

**URL:** <https://discuss.elastic.co/t/unable-to-start-audit-beat/209594>\
**Category:** SIEM\
**Created:** [November 27, 2019, 1:38am UTC](https://discuss.elastic.co/t/unable-to-start-audit-beat/209594 "2019-11-27T01:38:13Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![Sudeep\_Khare](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/sudeep_khare/32/46276_2.png) [@Sudeep\_Khare](https://discuss.elastic.co/u/Sudeep_Khare)\
**Post date:** [November 27, 2019, 1:38am UTC](https://discuss.elastic.co/t/unable-to-start-audit-beat/209594/1 "2019-11-27T01:38:14Z")

</div>

I am relatively new to ELK and I am trying to send logs from audit beat to Kibana. I have followed the steps from ELK documentation to install audit-beats on Linux . But at the last step when I run the audit beat I am getting the following error :

Cannot continue: audit configuration is locked in the kernel (enabled=2) which prevents using unicast sockets. Multicast audit subscriptions are not available in this kernel. Disable locking the audit configuration to use auditbeat

Is there any way I can do it without a restart ?

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [December 25, 2019, 3:38am UTC](https://discuss.elastic.co/t/unable-to-start-audit-beat/209594/2 "2019-12-25T03:38:17Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
